Sequel Pro

Normally I don’t have problems connecting to a remote MySQL db through
Sequel Pro but for some reason now I can’t and my host can’t find any
reason why. The shared IP address that was working is now denying
access. And I have my IP on the Remote MySQL access list. In Sequel
Pro I’m connecting using the Standard tab. Ideas?

Todd


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you telnet to your server address at the mysql port?

Type the following in Terminal:

telnet 123.45.67 3306

Replace the fake ip with your own, naturally.

If that works, then check the username and password again. But I’m guessing there’s a networking issue here.

Walter


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Connection refused. Forgot to mention I’m using a router, if that
matters.

Todd

On Mar 12, 2011, at 5:38 PM, waltd wrote:

Can you telnet to your server address at the mysql port?


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Check and see if your ip address changed. Unless you pay for a static address, your ip can change from time to time. You’ll have to check this at your router’s control panel (usually a web site at 192.168.1.1) as your Mac’s ip address doesn’t count in this matter since you’re hiding behind the router.

Walter


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Oh, and I just read through my previous message, and realize I may have mislead you. When I said replace the fake ip with your own, I meant to say replace it with your server’s ip.

Walter


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I get the same result.

I’m not sure what else to do. Maybe I’ll try support one more time,
perhaps they overlooked something.

Oh, and I just read through my previous message, and realize I may
have mislead you. When I said replace the fake ip with your own, I
meant to say replace it with your server’s ip.


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’m using Airport Utility and I see a few different addresses. Where
(under what tab) should I be looking within the utility?

Todd

On Mar 12, 2011, at 6:09 PM, waltd wrote:

Check and see if your ip address changed. Unless you pay for a
static address, your ip can change from time to time. You’ll have to
check this at your router’s control panel (usually a web site at
192.168.1.1) as your Mac’s ip address doesn’t count in this matter
since you’re hiding behind the router.


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Click on the Internet tab, then the TCP/IP sub-tab below that. You should see the picker for DHCP or Manual. If you’re on Manual, I don’t think this will be the issue. If you’re on DHCP, you should see the current IP address below that, although I can’t be certain because my Airport is set in bridge mode and has a fixed address, so I’ve never seen it in DHCP mode.

Walter


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options