Spawn new window Action missing??

Hi:

I did a website a month ago where I used the Spawn new window Action a lot, I am building another similar website but when I go to actions I can’t see the Spawn new window action. When I open the old website it’s still there but in the new one I have no way of getting access to it??

Thanks,

Alex N.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Did you upgrade Freeway in the interim? What you describe looks very
much like what happens when you have installed a third-party Action
in one version of Freeway, and then do a major upgrade, say from 4 to
5. These applications do not share support folders, so you will have
to locate the Action in your old support folder and move it to the
new one.

The reason you can see it in one document but not another is because
Freeway caches all Actions used in a document within the document
file itself. This is to safeguard your layout should you send it to
someone who has not installed those Actions – the document can still
be opened and edited.

Walter

On Oct 17, 2008, at 1:39 PM, Alex Neuman wrote:

Hi:

I did a website a month ago where I used the Spawn new window
Action a lot, I am building another similar website but when I go
to actions I can’t see the Spawn new window action. When I open the
old website it’s still there but in the new one I have no way of
getting access to it??

Thanks,

Alex N.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Waltd

I did not do any major upgrade, maybe a small one but I don’t remember, I fixed it by opening the pervious website copying a graphic with the action applied to it. Now when I open my new website I can see the Spawn to window action.

Cheers,

Alex N.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That further reinforces my conclusion. Look in the following folder
(parts in square brackets are for you to change to reflect your
local situation):

/Users/[your short name]/Library/Application Support/Freeway [4 or 5]/
Actions//General

Do you see a file named Spawn New Window.fwaction in that folder? If
you don’t, then you should get a copy and put it there. Otherwise
this will continue to be a problem for you.

Walter

On Oct 17, 2008, at 2:48 PM, Alex Neuman wrote:

Thanks Waltd

I did not do any major upgrade, maybe a small one but I don’t
remember, I fixed it by opening the pervious website copying a
graphic with the action applied to it. Now when I open my new
website I can see the Spawn to window action.

Cheers,

Alex N.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options