Style text using Image Captions action

Hi, I’d really like to be able to use the Item > Actions > Image Caption action, but cannot figure out how to style the text in the caption. The captions appear too large a font. I’d like to be able to control the font, font size and whether font’s plain, bold, italic or bold-italic. It seems like it should be possible, but I cannot get it to work. So if it can be styled, what are the step by steps instructions for doing so? Thanks in advance - L!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Now you dont tell me what version of FW you are using but in the action interface you see this. (Note: Pro allows you to create your own styles.)

If you put in the class name of a style you are using on your page already like body - then the caption will be styled with the same attributes as your body text. Similarly h1, h2 etc.

Post a link to your example page online with a text box next to it styled the way you want it to appear.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Oh, so sorry, it’s Freeway Pro 5.6.4. You know I did enter the style name in that box, but nothing in Preview or view in browser changes… perhaps I’m missing a step? Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You have to make sure that there is an instance of that style on your page.

You could make a non layered item containing text on the pasteboard and apply the style to that. If it is not in the page the style information wont be published.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

But as I said before - if you can post a link to an online example we can see what is going wrong.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

DeltaDave, that’s it! I had to create an instance of the style on my page, I did it on the pasteboard (so it isn’t viewable) as you suggested, and now the style/formatting works as expected using the Image Caption action! Thank you, very much!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options