Text Link Color (how to change them)

I’ve literally spent 4 hours trying every trick I can find - every
knowledge base suggestion - every tutorial - and I can’t figure out
how to change the CSS text link menu text color from blue to my
preferred gray.

Here’s the page I’m struggling with.

Is there a “gottcha” I’m over looking?

The CSS Main and Sub Menu control panels all swear that the color is
either “none” or " gray ".

Any clue is appreciated.

-Rob

http://www.pixelharbor.com/selector.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Page 354 of the Manual has got you covered. There should be a little grey triangle next to ‘Links’ in the ‘Actions Palette’ (click Window > Actions) and then you should see the drop-downs for selecting the colors.

Now do you mean that the link colors aren’t showing on the published site or just not showing in general in FW?

Looks like you have ‘Grey’ set for ‘Hover’ and ‘Blue’ set to ‘Link’. If I remember correctly, you must select a color for each or else it reverts to the default blue by the browser. So select a color instead of ‘None’ and that should do it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That is the magic answer - “none” is really “blue” - BIG thanks Dan.

-Robert

On Nov 17, 2009, at 10:24 PM, Dan J wrote:

Page 354 of the Manual has got you covered. There should be a
little grey triangle next to ‘Links’ in the ‘Actions Palette’ (click
Window > Actions) and then you should see the drop-downs for
selecting the colors.

Now do you mean that the link colors aren’t showing on the published
site or just not showing in general in FW?

Looks like you have ‘Grey’ set for ‘Hover’ and ‘Blue’ set to
‘Link’. If I remember correctly, you must select a color for each
or else it reverts to the default blue by the browser. So select a
color instead of ‘None’ and that should do it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I realize that my previous reply could unintentionally be taken as
sarcasm - and that was NOT my intent.

For the record - I am most grateful for the useful information Dan
provided. Setting the link color to none, results in it being
displayed as blue… that’s what I really meant to say… amazing!

That and thanks for pointing me to the solution. I can finally make
real progress now.

-Robert

On Nov 17, 2009, at 11:26 PM, Robert Barnes wrote:

That is the magic answer - “none” is really “blue” - BIG thanks Dan.

-Robert

On Nov 17, 2009, at 10:24 PM, Dan J wrote:

Page 354 of the Manual has got you covered. There should be a
little grey triangle next to ‘Links’ in the ‘Actions
Palette’ (click Window > Actions) and then you should see the drop-
downs for selecting the colors.

Now do you mean that the link colors aren’t showing on the
published site or just not showing in general in FW?

Looks like you have ‘Grey’ set for ‘Hover’ and ‘Blue’ set to
‘Link’. If I remember correctly, you must select a color for each
or else it reverts to the default blue by the browser. So select a
color instead of ‘None’ and that should do it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It’s alright Robert. I didn’t see any problem with the response.

Glad you got it figured out.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options