This topic needs a title

I’m working on a new site for my wife and I’m loading the site to a sub-domain.

My page links are not working in the browser

this is the link - http://new.tandiventer.com/prints/abstract/abstract1.htmll

when I click from the navblock on the left or from the gray boxes below the logo, the browser goes to this - http://new.tandiventer.com/prints/prints/abstract/abstract1.html

Another prints/ gets added in the url. All the links to subfolders are adding the name of the subfolder again.

Could it be the simple includes action. I’m using it for the navigation on the left and for the table with small gray navigation boxes or as often in my case it’s pure operator error.

Thanks, Marcel


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes, this is because on the page where you’re making the included
menu, the URL has to include the subfolder, but when you try to use it
inside that same subfolder, the URL doesn’t need it. Freeway makes all
of its internal URLs as relative links, rather than absolute links,
for portability’s sake. You can work around this (if you want to
continue using the includes) by making a copy of the menu at the same
level as the pages you are including it into, and using that version
on all pages that are inside the prints/ hierarchy.

Walter

On Aug 24, 2009, at 1:03 AM, Helveticus wrote:

I’m working on a new site for my wife and I’m loading the site to a
sub-domain.

My page links are not working in the browser

this is the link - http://new.tandiventer.com/prints/abstract/abstract1.htmll

when I click from the navblock on the left or from the gray boxes
below the logo, the browser goes to this - http://new.tandiventer.com/prints/prints/abstract/abstract1.html

Another prints/ gets added in the url. All the links to subfolders
are adding the name of the subfolder again.

Could it be the simple includes action. I’m using it for the
navigation on the left and for the table with small gray navigation
boxes or as often in my case it’s pure operator error.

Thanks, Marcel


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I apologize for not having a title in my post.

Walt, thanks, that did the trick I moved the includes page to the correct folder.

Cheers, Marcel


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options