Totally puzzled

Can anybody enlighten me? I am in the process of updating/modifying a WebYep-heavy site, where almost every page has an editable listing. The customer likes WY and wants to stick with it, having got used to it over the last 3 years. I’ve completed the first changes and given each page a PHP init code and relevant WY elements but I can’t understand why the home page works but nearly all of the other category pages won’t even show. If I look for the source code for one of these pages, it’s not registering in a browser. Freeway has written what seems to be the usual code but I can’t see why index.php shows and, for example, solo artistes-male.php doesn’t! I’ve checked everything out in Text Wrangler but whatever the glitch is, it’s eluding me. Is it possible that there’s a conflict occurring between init coded pages? For the record, the About Us and Contact pages both have PHP and work fine, just as the rest of the site used to.

www.rickstillsentertainment.co.uk/RSE_test


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The first thing I’d do is to purchase Max’ WebYep ActionSuite (cause I can’t detect any wy init code on the index - which might be the reason that at least the index.php works). Why a server is responding that way for the other pages I can’t even guess.

The few bucks you spent on the action suite is an invaluable lifetime invest - into the technology and even into the troubleshoot (one of my best investment ever).

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Thomas, but I already have the WebYep Action suite! That’s why I’m so puzzled. I have version 3.4 and it should all be working perfectly.
I’m going to re-create the site from scratch as I think.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In Safari, I’m getting a message that there’s an internal server error, code 500. Anyone help me with that? In plain English, preferably. This happens whether I go on the test site or test locally, using MAMP.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

A 500-series error means there is a configuration error on your server, mostly. If there is PHP in the page, then there is a tragic error in it somewhere. Are you able to browse to other pages (and other PHP pages) in the same site? If so, that could mean that you have an error just in the page you are trying to reach, rather than the entire server or site.

Try to narrow this down by visiting other pages.

Walter

On Jul 23, 2013, at 1:16 PM, Malcolm wrote:

In Safari, I’m getting a message that there’s an internal server error, code 500. Anyone help me with that? In plain English, preferably. This happens whether I go on the test site or test locally, using MAMP.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options