transferring files

Hi recently upgraded to a macbook pro. I am transferring the files from my older ibook using an external hard drive. I have reinstalled the latest version of FW4. when I publish my site I get an error message saying that the resources (iphoto library) cannot be found and that the preview image will be used instead. I have transferred iphoto as well.
It also cannot locate the text-tosterone files either. I have transferred and reinstalled the text-tostrerone files. Not sure what else to try. Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi
If you manually relink missing resources with their new location Freeway
should automatically ‘find’ any other missing resources in that folder.
So you don’t have to relink all of them - but may have to do so to some of
them. Look in Edit/Resources…
hope this helps

regards
Brian

RBC said recently:

Hi recently upgraded to a macbook pro. I am transferring the files from my
older ibook using an external hard drive. I have reinstalled the latest
version of FW4. when I publish my site I get an error message saying that the
resources (iphoto library) cannot be found and that the preview image will be
used instead. I have transferred iphoto as well.
It also cannot locate the text-tosterone files either. I have transferred and
reinstalled the text-tostrerone files. Not sure what else to try. Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options