Two Noob questions

I apologize if these are trivial:
When publishing my site I get a non-fatal error which says I have Overflowed Text that will not be published. The site looks just as I expected, and I see no unwanted material in the Freeway page, so what is going on?

I would like to have a link to a PDF file. Everything works until I upload the site, then the links to the PDF file are broken. How do I force the files to become part of the site?

many thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In the first case, your overflowed text might be an extra carriage return or two, nothing you can see in your design. Look in your layout for a box that has a little [x] in the bottom right corner. That’s your culprit, and making the box a little taller will usually fix things.

In the second case, are you simply linking to the file on your local computer using the Hyperlink dialog? That will work, but only if the file exists at the same relative path on your server. Better would be to use the Link to PDF or Image Link to PDF Actions – those upload the file and manage the link and shine your shoes, too. Careful if the PDF is really large: in some cases this Action will upload the PDF each time you publish to your server, even if it has not changed between uploads.

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter
I cannot find anything obvious. Even after deleting everything on the page, I still get “Item contains overflow text” though the page is now totally blank

When I use the Action method, the pop-up menu shown on p102 of the manual does not appear. The box which appears on the page (with a little Freeway logo) does not respond to clicking, double-clicking, or option-clicking, so I cannot use it to create a link

Thanks for your help


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

There may be something on your pasteboard that’s overflowed, then.

As to the action, make sure you gave the Actions palette open. The controls for Actions generally all appear there.

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Errr. iPhone. gave == have


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well: I solved the first. I copied the items I wanted to a new page, deleted the old (with whatever was on it) and renamed the new page.

Thanks for the tip on the Actions palette (I guess that’s part of the learning curve). Now I can get it to work, but only if I manually place the PDF file in the resource folder. Shouldn’t the program take care of that?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes, it should. Are you using the Action to define the link? Here’s
how to do it, in bite-size steps:

  1. Double-click into the text field where you want your link to
    appear, so you see a flashing text cursor.
  2. Type whatever text you need to surround the link.
  3. With the text cursor flashing away at the point in your text where
    you want the link to appear, choose Insert / Text Link to PDF from the
    main menu.
  4. Use the Actions palette to select the file you want to link, and to
    add the link text that you want to appear inside the link.
  5. Publish or Preview, and the link should work. The file will be
    uploaded and the HTML will point to it.

Walter

On Jan 14, 2009, at 9:13 AM, Mike Adams wrote:

Thanks for the tip on the Actions palette (I guess that’s part of
the learning curve). Now I can get it to work, but only if I
manually place the PDF file in the resource folder. Shouldn’t the
program take care of that?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Still no luck. The file remains in its original location and the browser cannot see it. Since I can get it to work by manually moving the file, I will stick with that

Thanks for all the help


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You really ought to contact Softpress support about this – it’s
decidedly not correct behavior. If you modify the Resources folder
manually, all sorts of bad things can happen (cue Ghostbusters clip:
"…Human sacrifice, dogs and cats living together… mass hysteria!)

Walter

On Jan 14, 2009, at 9:42 AM, Mike Adams wrote:

Still no luck. The file remains in its original location and the
browser cannot see it. Since I can get it to work by manually moving
the file, I will stick with that

Thanks for all the help


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options