Unable to upload or preview in browser

This is the error message I get when trying to do either, “preview in browser” or " upload". I don’t know what to do about this.

"Could not complete the ‘Publish Site’ command because file not found.’ (-43:271:207)

I have been using Freeway successfully for over 2 years and this problem is new to me. Thank you anyone for any suggestions.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have you accidentally moved or renamed the folder or images with your placed graphics?

Freeway may have lost a connection to an image or images.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Another cause of this is if you import a resource into Freeway from
your Site Folder, or even store your Freeway document inside your Site
Folder.

I would start by going to the File>Document Setup dialog and choosing
a new fresh Site Folder, then going to the Edit>Resources dialog and
clicking the Resample All button to see if that helps.

Joe

On 12 Dec 2008, at 02:19, Robert Bovasso wrote:

Have you accidentally moved or renamed the folder or images with
your placed graphics?

Freeway may have lost a connection to an image or images.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you! Yes, the images are not all in the same folder on my computer. I just took the advice to go to File>Document Setup dialog and choosing a new fresh Site Folder, then going to the Edit>Resources dialog and clicking the Resample All button.
I chose detach all, and that helped. Now it works. Thank you!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I chose detach all, and that helped

I am not sure that detaching is such a good idea!

I believe that this option is really there if you no longer have the original image file so that FW cannot reference it - it may give you problems if you subsequently want to modify the images on your pages ie resizing etc.

You would have probably been better to locate your missing images if you have any plans to change them at a later date.

Changing them now will require you to re-import these images into FW

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options