Using tables in Carousel

Don’t know what I am doing wrong, or if what I’m trying to achieve is not possible in Carousel. I have a customer who wants a price-list which can be easily updated. I thought a table was the best way of doing this and thought it would be nice if I could have a sliding panel of prices, displaying each category in turn using a tab.

I have tried everything I can think of but cannot get them to display properly. What is happening is, each pane which is pulled in is attached to another pane, with only a portion of the second one showing, and the bottom 10th of each one is chopped off ie, the total table is showing, but the information in that section is blanked out. I’ve tried building each table in a separate pane as well as just making the individual tables a pane, but nothing seems to work.

Where am I going wrong?


actionsdev mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Can you post a link to the page showing this? Also, what version of Carousel are you using?

Walter

On Sep 6, 2016, at 3:19 AM, Alex Rollo email@hidden wrote:

Don’t know what I am doing wrong, or if what I’m trying to achieve is not possible in Carousel. I have a customer who wants a price-list which can be easily updated. I thought a table was the best way of doing this and thought it would be nice if I could have a sliding panel of prices, displaying each category in turn using a tab.

I have tried everything I can think of but cannot get them to display properly. What is happening is, each pane which is pulled in is attached to another pane, with only a portion of the second one showing, and the bottom 10th of each one is chopped off ie, the total table is showing, but the information in that section is blanked out. I’ve tried building each table in a separate pane as well as just making the individual tables a pane, but nothing seems to work.

Where am I going wrong?


actionsdev mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


actionsdev mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi Walter, I am using carousel2. Here’s a link to the temporary page showing this problem.

Thanks

http://www.so-glamorous.co.uk/pricelist.html


actionsdev mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Something is messed up here – I see the two wrapper DIVs (one around each table) but I don’t see the “film strip” DIV that is supposed to wrap around them. Did you take care to make all three of the elements exactly the same size? (You seem to have a third pane set as the master, with nothing visible inside it.)

Walter

On Sep 6, 2016, at 8:10 AM, Alex Rollo email@hidden wrote:

Hi Walter, I am using carousel2. Here’s a link to the temporary page showing this problem.

Thanks

http://www.so-glamorous.co.uk/pricelist.html


actionsdev mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


actionsdev mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options