WebYep Image action: html image tags ??

Hello
I building this site for a friend of mine

everything works fine, but I want to polish up some things:
I would like to have a border around the images, and the image itself centered.

I assume that is to be achieved by entering html tags under the extended button on the action.

I tried different codes, but it wont work ?
can someone show me how exactly I have to enter the required
code to have a black border of 1px and a centered image?

thx a lot
Johny


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

try:

style=“border:1px solid black;”

The position of the image I do not really understand, cause this is, at least in my designs, part of the freeway layout and not assignment of the image-action or?

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am sorry to say so, but it is not working ?

As for the position of the images, I mean that the images align to the right inside the box.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

do you have any link to share? I wouldn’t recommend things if I haven’t had a go with it and it just worked.

http://www.test.q-ring.de/tests/denim-images.php

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

of course Thomas:
http://www.teaktime.be/koopjes/koopjes1.php


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi,

there is definitive something wrong in your code (see the marks, they’re too much)

You are sure you copied the code above? What webyep action version you’re running?

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

that’s how it looks in my prompt:

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Johny
from what I can see fro just lokig at tour page you have written this:

  style="”border:1px" solid="" black"=""

what it should be is this:

  style="border: solid 1px #000000;"

could you click on the extended button again and make sure this is what you have written

cheers max


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I did just that, but I see no change:

http://www.teaktime.be/koopjes/koopjes1.php


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

@ Thomas, I am using WebYeb 3.1


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I think 3.2 is the newest but I don’t think that this is the problem at all. Do you really published your alterations (cause in fact nothing changed)?

Could you make a screener of the prompt you insert the code (similar to mine)?

I really can’t believe what’s going on there.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

here it is Thomas:

http://users.telenet.be/willemyns/Screen%20Shot%202012-02-08%20at%2005.08.32.jpg


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This is very curious cause the source-code says: black, but your prompt says #000000. Such as it wouldn’t update any changes. There are a few other things as well that I can’t figure out. Even when I try to clear out the code there is no reaction on.

A good thing would be to give Max a quick note to shoot you the latest Action-Version in the first step. Install and re-up the page.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options