What's the minimum spec for Leopard?

AppleWorks 6.2.9 is an OS X application, not a Classic one, isn’t it? So it should still work. Except there doesn’t seem to be a definitive answer out there (despite 1,051 posts on the “AppleWorks and Leopard” thread in Apple’s discussion list.


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ve heard that it won’t work in Leopard - but whether it does or it doesn’t, Apple won’t be developing it further as it’s got it’s iWork suite.

AppleWorks has been on borrowed time since Pages was released.