10.9 click-n-drag

I’m not sure this is a 10.9 issue but I did notice it after updating: I can’t click-n-drag on my MBP (trackpad). Nothing happens. Has anyone else had this happen?

Todd


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I must be working too hard because I completely missed that Mavericks was out. Please let us know how you fair because there’s no way I’m updating if this is an issue.

Have you tried a PRAM reset?


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks, but I was able to narrow it down to a 3rd Party app. A quick uninstall/install seems to have fixed it. I’ve had no issues with 10.9.

Todd

I must be working too hard because I completely missed that Mavericks was out. Please let us know how you fair because there’s no way I’m updating if this is an issue.

Have you tried a PRAM reset?


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Todd,

Out of interest, what was the app that caused problems?

Also a warning from user on the OxMUG.org mailing list about Mavericks &
VMWare 6.0.1 losing it’s network, if anyone needs the lowdown I can
forward the message.

Peter

Todd wrote:

Thanks, but I was able to narrow it down to a 3rd Party app. A quick uninstall/install seems to have fixed it. I’ve had no issues with 10.9.

Todd
http://xiiro.com

I must be working too hard because I completely missed that Mavericks was out. Please let us know how you fair because there’s no way I’m updating if this is an issue.

Have you tried a PRAM reset?


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


Best wishes Peter

Peter Tucker • Oxford, UK • email@hidden


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It was the Finder plug-in XtraFinder (which is great … and free). After a reinstall things are back to normal.

Todd

Hi Todd,

Out of interest, what was the app that caused problems?


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Took the plunge and stalled OS 10.9. So far, so good.


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options