Actions don't work on one page but do on other pages

I am working on an updated version of my website. For some reason, on one of the pages that have ScriptyLightbox3, Carousel and Spawn New Window actions, the actions don’t work well. When clicking on ScriptyLightbox3 or Spawn New Window link, the link does not appear in a pop up but opens in a new window. With the Carousel action on that page, the panes simply appear where I put them, so not stacked behind each other.

The weird part is that this happens only on one page. All the other pages of the document, in the same directory, with exactly the same actions, work perfectly fine. So the problem doesn’t seem to be related to individual actions.

Any ideas where I should start investigating this issue?

Thanks,
Marco


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a link to the non working page please.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you try only 1 action. I have similar experience before.
Perhaps it cause Java script, or any script.
I hope go well!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks for the replies. I tried to remove all actions, close FW and reopen it, then add the actions one by one. However that didn’t work either. I decided to rebuild the page from scratch and now it all works fine.

Thanks for your suggestions.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options