Arrowheads

Two questions:

  1. What does the ~ mean next to an arrow head selection?

  2. My rectangles are getting drawn with arrows and I can’t make them go away. Is anyone else having this problem? I’m using an old file in v3.9.5, the old rectangles are OK, but any new ones have arrows at both ends (so they make a mess at one corner).

PS: I don’t know what Pro or Express means with respect to Intaglio


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Item 2
First, right click on the rectangle tool. If the word “unlock” appears click the word.
Second, left click on the rectangle tool. Then go up to the path arrows symbol. Pull down the menu and select “No Arrows”.

This will set your strokes to have no arrows


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thank you

That’s how expected to work and it does just fine now. The only thing I can think of now is that when I click away the arrows still show and that confused me. I guess this is the setting for something.

Works fine now and can’t remember how I could have been doing it wrong. I did just edit the file I was having trouble with and got rid of all the arrows. For the record the menu item is named “None” at least on my computer.

Thank you for replying.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options