Backdraft Question

I asked this in the Off Topic section, but not sure how active that is…

Hey, gang…

Does anyone know if the latest Backdraft download is compatible with Freeway 6.1.2?

Thanks.

Bob


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

No, it’s only for Freeway 7.1+.

However, here’s the download for Backdraft 1.5 (which is the last version compatible with Freeway Pro 6.1.2): http://getbackdraft.com/downloads/Backdraft-1.5.zip


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

With that said, Backdraft 2.1 and Freeway 7 make for a killer combo that could never be matched with Backdraft 1.5, so I highly recommend making the upgrade if at all possible. There is no way to upgrade a website to a newer version of Backdraft aside from rebuilding it, so why build it with an outdated version to start with?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks, Caleb…

The problem is, I haven’t done many web sites from “scratch” lately, as much as Freeway is “from scratch” for me!

We’ve been using Weebly for the few clients that need small web sites that they can quickly update themselves.

But, I do need a small site to host certain content that I can’t do on those types of sites, so I figured I’d dive back into Freeway again for those.

As cheap as it is, upgrading might not be worth it for the one or two sites I need right now.

Thanks for the link and the info!

Bob


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Just split the cost for the upgrade over the quotations for the 2 projects. Done.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options