basic question - position of html box

Hi . I am doing my first site in Freeway - - placed 1 html box for a text label alongside a graphic - sat perfectly in place and displays fine. Next html box I create for another text label doesnt sit anywhere close to where it is in page view - i.e. looking at it in preview it is on the correct line but far too much to the left.

I am guessing I am missing something basic here - can anyone please advise?

thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Been trying to resolve this by pretty much trying settings everywhere - if I move one of the text boxes off the horizontal position I want it to sit on and then move another html text box to that same line it sits in position - moment I try both on same line one sits ok - the other goes way off where its supposed to be (sits far left of screen).

Upshot - stuck :frowning:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

doh - was it really just as simple a thing as ‘grouping’ them all together?

That seems to have cured it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

spoke to soon - although everything looks fine in page / preview mode - all text boxes are slightly too far to the right.

aaarrrgghhhhh


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you post a link to your example - and let us know what version of FW you are using and whether Express or Pro - we can probably help.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options