Can't activate Exhibeo and Chroma license


I tried to activate my licence Exhibeo but got “unspecified error”. Same thing with Chroma.


Hi Ulf,

What version of macOS are you using? Can you post a screenshot of the error message?

Hi Jeremy,
Big Sur
Exhibio activate
11.7 (20G817)

Are you updating old versions of Exhibeo and Chroma?

I think that what I would do is to download the latest versions from our website. You can do this by clicking on the Try button on our Exhibeo and Chroma pages. Copy these to your Applications folder, and then activate them with the licence codes.

Hi Jeremy,
I downloaded both apps. Exhibeo 2.2.0,11 couldn’t still be activated. Chroma was ok for activating, but when I tested updating I got an error message.

Exhibio activate1
Exhibio activate2
Chroma update

Hi Ulf,

The Chroma error is self-explanatory. You need to move it from the location it was downloaded to - preferably by copying it to the Applications folder. This is true for all applications: if you run them from the location that you downloaded them to, they may behave unpredictably. This is because of a security mechanism in macOS.

It’s possible that this is also causing your Exhibeo problems. Can you copy the new version to your Applications folder (as I suggested in my previous message) before activating it?

Hi Jeremy,

No, no. I always copy (or move) apps to application folder. I’ve been around mac since 92 :).
I can try Coctail and a restart…

Hi Jeremy,

Sorry, still the same I’m afraid.
Chroma was alone in a folder. I tried to have it separated but no difference.

Hi Ulf,

I wonder if you downloaded the apps to the Applications folder in the first place. The Chroma error indicates a quarantine problem.

Try moving Chroma and Exhibeo out of the Applications folder and then moving them back in.

Hi Jeremy,

No, it didn’t help, must be something else…

If you open and type “xattr” (without the quotes), then drag Chroma onto the terminal window from the Finder (so you end up with “xattr [path to Chroma]”), then press Return, what does it report?

The default interactive shell is now zsh.
To update your account to use zsh, please run chsh -s /bin/zsh.
For more details, please visit Use zsh as the default shell on your Mac - Apple Support.
irvesmac:~ ulfwigren$ xatr/Applications/Chroma_1_0_3/

OK, that didn’t work:

  1. Type “xattr” (with two t s) in the Terminal
  2. Type a space
  3. Drag Chroma onto the Terminal window
  4. Press Return

My guess as to what is happening is that you downloaded Chroma and unzipped it, then dragged the folder containing Chroma (Chroma_1_0_3) into the Applications folder, and then ran it. Because you dragged the entire folder, rather than the application within the folder, macOS considers that you are running it from the location that you downloaded it to. This triggers a security feature known as “translocation” which causes the application to be copied to a random location before it is run (every time it is run).

I can reproduce the Chroma error if I do this.

If you drag Chroma out of its folder, so it’s in the root directory of Applications, the problem should go away (it does for me).

I tried that earlier. “Chroma was alone in a folder. I tried to have it separated but no difference.”
irvesmac:~ ulfwigren$ xatr/Applications/Chroma_1_0_3/
-bash: xatr/Applications/Chroma_1_0_3/ No such file or directory
irvesmac:~ ulfwigren$ xattr /Applications/Chroma_1_0_3
irvesmac:~ ulfwigren$

It worked this time, so now it’s only Exhibeo left.

What happens if you choose Check for Updates in Exhibeo?

It says I already have the latest version. I tried after that to activate - same error message.

Is it possible that you are entering an incomplete license code? There should be five blocks of eight numbers, separated by hyphens.

I’ve emailed you with a copy of the full license code. Can you try copy/pasting it from the email?

Thanks! crazy: I had the password doubled: ••••••••-••••••••-••••••••-••••••••-••••••••-••••••••-••••••••-••••••••-••••••••. Couldn’t see any error in it. :slight_smile: