Different look

Sorry to bother you again with never ending story…

I made a new site. Fonts Bodytext is Helvetica 12.

Its all proper defined … but it looks totally different
on Windows. (On Mac / Safari / Firefox it works fine - as usual)

The text in Windows / Explorer / Firefox is much longer.

What can it be? Am I blind for something? Did I forgot something to define? On my other sites, made in FW 5 Pro, all works well …

Basics:

  • With that provider I can only use html - no php
  • Fonts proper defined in style menu
  • Code is Unicode 4.0 UTF-8
  • HTML 4.01 Trans
  • IE compatibility: 7

freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Post a link to your site Tom so that we can have a look

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Here is the link …

http://help-jacmel.org/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Just change the CLASS style name from p.bodytext to a TAG style named ‘body’. You might run into some issues with that because of the extra margin and what not in there. But then you’ll be able to figure out what little changes you’ll need to make.

You can make the changes in the styles palette from adding ‘body’ to the TAG field and making sure the Name field is empty. Your document should update after you hit ok.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Dan, thank you. I really appreciate your help. I’ll try it out.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options