Disappearing menu

Hi all, could you please have a look at the aforementioned site, the menu below the logo has disappeared! It was there until I did a few copy changes and now it seems to have gone.

Not a clue why.

Thanks Trev

http://www.trevreav.co.uk/ALS&L/index.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I am seeing the following style

.responsive-menu, .responsive-menu ul, .responsive-menu dl {
    list-style-type: none;
    padding: 0;
    margin: 0;
    font-size: 0;

Note the font-size of zero?

However I also see navigation2 has no significant height.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Morning David, thanks for having a look and replying. What throws me is that I didn’t do anything to change it - I changed some copy further down the page.

I’m using BackDraft and the navigation is using the Responsive CSS Menu action. Those settings have the type size at 18px in my specified colour of Dark Grey. The menu box itself in FW palette shows it as a fixed % (although I’ve tried it with other settings and it still doesn’t show).

So I’ve rebuilt it, using exactly the same settings, and it now works fine! Any idea why this should have happened though?

Trev

On 5 Jan 2016, at 20:05, DeltaDave email@hidden wrote:

I am seeing the following style

.responsive-menu, .responsive-menu ul, .responsive-menu dl {
   list-style-type: none;
   padding: 0;
   margin: 0;
   font-size: 0;

Note the font-size of zero?

However I also see navigation2 has no significant height.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Any idea why this should have happened though?

Very difficult to diagnose after the fact - especially when you have BD in the mix.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options