Display Video

Recently (?) I have a problem with the video display on my Website.
The video no longer appear’s on some devices.
On my Mac with OS Sierra though. Nothing on Tablet, iPhone or Mac OS X Yosemite.
No changes made to the site, only from http: to httpS: ssl

I use Action element - Responsive Video (for Vimeo 113846590)
Freeway Pro version 7.1.3. (Template Estate)
Site: https://casavigna.com/video.html

Anyone an idea ??

https://casavigna.com/video.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Yes. The video URL (which was generated by the Action) starts with http, while all the rest of your page starts with https. Modern browsers do not display “unsafe” content in the context of a secure page. (There’s nothing wrong with the video, it’s just being requested without SSL, so it is not encrypted.) If you download the latest version of the Action 1.6.1 from ActionsForge, you will see that it includes a checkbox to make a secure connection. Download that version if you don’t have it, and install it in Freeway by first closing all open documents, then dragging the Action file over the Freeway icon in the Dock. You should get an alert that you are about to replace installed Actions. If you don’t get that, then there’s something funny with the way you have installed the original Action.

Once you do that, and re-open your document, you should see the option to enable the secure connection, and your video will work again (once you upload that page to your server).

Walter

On Jan 26, 2018, at 4:20 AM, Jack email@hidden wrote:

Recently (?) I have a problem with the video display on my Website.
The video no longer appear’s on some devices.
On my Mac with OS Sierra though.
Nothing on Tablet, iPhone or Mac OS X Yosemite.
No changes made to the site, only from http: to httpS: ssl

I use Action element - Responsive Video (for Vimeo 113846590)
Freeway Pro version 7.1.3. (Template Estate)
Site: https://casavigna.com/video.html

Anyone an idea ??

https://casavigna.com/video.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks Walter! , I understand and try’t but as you said:… You should get an alert that you are about to replace installed Actions. If you don’t get that, then there’s something funny with the way you have installed the original Action… I Must have a funny way installed it back in 2014 version 1.0.2 , Did not get the alert, after trying its’s still the old 102 without the checkbox. Is there a way to overwrite or uninstall ? (Sorry, im a wine farmer and not an specialist;-) Jaap


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

My guess is that when you upgraded Freeway, you didn’t install the Action again. In that case, there’s a copy of it cached in your Freeway document. Try closing and re-opening the document, and see if you now have the new version installed properly. If so, there are two ways to know: 1. Look in the Actions palette at the Action interface (when you have the RV element selected) and see if the new checkbox appears. 2. Look in the bottom right corner of the Actions palette while the Action is selected and visible (meaning you have clicked on the element) and see what version number appears there.

So the point about it being installed “funny” is just that you don’t actually have it installed in Freeway, only cached in the document. This means that if you were to close your current document and try to insert the Action in a new document, you would find it missing from the Insert/Actions menu. Confusingly, if you had the other document open (where it was cached) and also another document open, you have a strong chance of seeing it in the new document as well, depending on the order in which you opened those documents.

Walter

On Jan 26, 2018, at 11:15 AM, Jaap email@hidden wrote:

Thanks Walter! , I understand and try’t but as you said:… You should get an alert that you are about to replace installed Actions. If you don’t get that, then there’s something funny with the way you have installed the original Action… I Must have a funny way installed it back in 2014 version 1.0.2 , Did not get the alert, after trying its’s still the old 102 without the checkbox. Is there a way to overwrite or uninstall ? (Sorry, im a wine farmer and not an specialist;-) Jaap


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thank you very much Walter , Did the trick and it works! Good weekend!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Regarding:
…Latest version of the Action 1.6.1 from ActionsForge, you will see that it includes a checkbox to make a secure connection. Download that version if you don’t have it, and install it in Freeway by first closing all open documents, then dragging the Action file over the Freeway icon in the Dock. You should get an alert that you are about to replace installed Actions. If you don’t get that, then there’s something funny with the way you have installed the original Action.

I have installed as above but my Edit Actions window only shows a Responsive Video action that was modified from 4/14/15 - is this the correct one? I have looked to delete this action and reinstall but I can’t seem to find the location -
(I wish straight up deletion was available from the Editor, or at least an ability to search the actions, maybe in 8 :slight_smile:
Thanks in advance for your attention.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options