eps export: problems with superscript, vertical text

I continue to have problems when I take my Intaglio documents and export them into eps files. Superscripted text and any text in kine after that often is not visible in the eps file. I have similar problems with Greek letters. I create superscript by raising the baseline 3 points.

I am using Intaglio 3.7 on a 2.8 GHz Quad Core Mac Pro running OS 10.9.5. Using for scientific figures for publication.

Any thoughts on how to remedy? Thanks, Calman


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Wow, crickets…

In the future, for all superscript I will simply have a text box that is the line of text and another text box of the “superscript text” offset by 3 points. For some reason Intaglio does not like changes to the text baseline in the middle of a line of text.

I’m open to other ideas…


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I don’t need to do this sort of typesetting, but as a test, I inserted some Greek text and a fraction from the Character Palette, made the text vertical, changed the leading, shifted the baselines of the fraction and saved as an EPS. The EPS opened (unchanged) in several different programs, as an uneditable picture. I managed to open the vertical text (by copying and pasting) in a word processor. All the characters survived, but the leading and baseline shift did not.

Another way is to convert the text to outlines, save as a PDF and open in a drawing program (this works in Illustrator 8) and Save as an EPS (an Intaglio EPS isn’t the same as Illustrator EPS!). If the receiving program supports the Adobe convention, that could be part of the problem.

Ian


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options