.eps files not opening

I use a lot of vector graphics from Freepik. Previously I was able to open both .ai and .eps files with Intaglio. Now, when I click to open a .eps file I get a status window that says Status: Converting, with a completely full progress bar and an open file behind it that is empty. This never changes, no matter how long I leave it to work. Is there some trick I am missing? Dragging the file into an Intaglio new file window doesn’t work.

Any ideas?

cheers
Mary Anne


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi Mary Anne.
Can you link to a specific file as I don´t have any issues with opening ai+EPS from freepik with Intaglio3.9.4 on Yosemite:
http://s15.postimg.org/u2xgw0ygr/eps2_Intaglio.png

Cheers

Frank


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

http://www.freepik.com/free-vector/boho-style-calendar-design_910341.htm#term=planner&page=3&position=5 is just one. But virtually every single .eps file is the same. Converting, converting converting…nothing.

see if this works… file:///Users/ma/Desktop/eps.tiff

I do wonder if deleting and reinstalling Intaglio might help?

I am using el Capitan 10.11.5 on a Mac.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Let’s try that again
https://ukmaryanne.files.wordpress.com/2016/09/eps.jpg


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

You can use https://postimage.org if you want to show something.
I was able to open the linked file. At first Intaglio came up with an alert mention “unknown colorspace” I checked “ignore and proceed” and there it is:
http://s10.postimg.org/j00d9v42h/freepik_EPS.png
Be aware this is a huge file with over 50000 elements.
Because Intaglio uses the same conversion EPS-to-PDF to display EPS files you can try Preview.app instead which is way more faster on that task.

Cheers

Frank


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Outstanding. I can open the files in Preview, export them as PDFs, then open the PDF in Intaglio. I have no idea why it won’t open in intaglio for me from the get go, but at least I am happy to have a workaround. Using Preview never even occurred to me :slight_smile:

Cheers!


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Then most likely you never double-clicked an EPS-file. :wink:
Glad you got it working.

Cheers

Frank


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

On 22 Sep 2016, 11:01 am, Frank wrote:

Then most likely you never double-clicked an EPS-file. :wink:

I have but at some point in the dim and distant past I changed the selection in Preview so all .eps files would open in Intaglio. Then when that stopped working I never thought to go back and change it back to Preview. DOH!

But now I have a whole host of graphics to play with once again …thanks to you!

:slight_smile:


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options