Exhibeo 2 is available now

Hi FreewayTalkers,

(Sorry for the duplicate email, but some of you might not be on the FreewayTalk list)

I’m very happy to announce that we’ve just released Chroma, Exhibeo 2, and Freeway 7.1.4. Head over to https://www.softpress.com and give them a spin.

Thanks to everyone who bought during the pre-order sale. You’ll now be able to download the applications using the links we sent after you purchased. If you need any assistance, our Support team are happy to help on support(a)softpress.com.

If you purchased Exhibeo 1 from December 10, I’ll be sending out an email with Exhibeo 2 shortly.

If you want to purchase Chroma or Exhibeo 2 on the App Store, they’ll be available towards the end of this month. You can use the trials from our site in the meantime.

Thanks!
Joe


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Downloaded Exhibeo 2 and created a file similarly to how it was done in version1. I embedded it in my page and i did not properly upload the images into the resources folder. The result was a list of broken image links.


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Correction: I embedded it in my page and it did not properly upload the images into the resources folder.


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Correction: I embedded it in my page and it did not properly upload the images into the resources folder.

I am having the same issue… here is what is happening.

<figure class="xb-slide-figure">
    <img src="Resources/item2_exibid_test-image1.jpg">
    <figcaption class="xb-slide-figcaption">
        <p>This is the image description…</p>
    </figcaption>
</figure>

When Freeway writes the code for the images, it’s prepending item2_exibid_ to the image file name. “item2” is the id name I’ve given the Exhibeo Import Action item in my Freeway file and “exibid” is the id name that comes from the Exhibeo2 document. The problem is that the physical image Freeway/Exhibeo2 deposits into the Resources folder only has the “exibid” id name prepended to the file. In other words, the file NAMES do not match the code.

I’m using the Exhibeo Import action v1.0.6-- can’t find a newer version so I am assuming this may be an Exhibeo bug?..

Hope this is helpful.


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Ernie hi!

I had the same problem. there is a new import action for Exhibeo 2. you can’t use the same action as Exhibeo 1… I did the same thing fyi…
so in the Exhibeo 2 palette go to Help and there is Install Freeway Action for Exhibeo… I think Softpress assumed we all would know that automatically, but I did not ha!
good luck


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I don’t feel so bad that a few of you did the same thing x


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Haha thanks. I should have assumed that.


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options