[Express] E-Buy

I’m starting my first online business in Australia selling performance sailing clothing. I have no previous web design experience but have managed to put the website together using FreewayPro and Mal’s e-commerce Premium. I’m pretty pleased with what I’ve managed to achieve. (The site is sailingkit.com.au)

However, the ‘Continue Shopping’ button in the shopping cart can’t find the URL of my website. I used the standard ‘Buy’ link from Freeway with no amendments.

I’ve read through the support and forums, and this seems to be a common issue. I contacted Mal’s E-commerce about it and he replied with the following:

"Hi David,

Yes, I had someone else using Freeway yesterday whom had the same problem. I don’t know exactly how you fix it as it is an issue with Freeway but I can describe the problem for you.

The URL for the Continue shopping button comes from a value in the “Buy” link on your website. I assume that link is created by Freeway. Looking at this page:

http://sailingkit.com.au/Base%20Layers/rashvest-chixbla.html

this is the first link on this page:

http://ww8.aitsafe.com/cf/add.cfm?userid=A1346139&config=58597471&product=Rash%20Vest%20-%20Chix%20Long%20%20-%20[J]%20RRVLSPKJ&price=50.00&qty=1&return=sailingkit.com.auBase%20Layers/rashvest-chixbla.html&units&currency=0&tax=10&hash=9e648d0fd6f8fe467d51e4b495ebc02d

If you look carefully in all that lot there is this:

return=sailingkit.com.auBase%2520Layers/rashvest-chixbla.html

and that is the Continue shopping URL. The problem with it is that it is missing a backslash after your domain name, it should be:

return=sailingkit.com.au/Base%2520Layers/rashvest-chixbla.html

My guess is that it is some sort of configuration issue in your Freeway setup. Maybe you can simply add the backslashes after your domain name somewhere in its setup. But I’m just guessing now, you may need to ask the developers of Freeway. If you give them the information above that should make sense to them."

Can anyone tell me, in simple-ish terms how to get the additional ‘/’ after ‘.com.au’ in the return link. I have about 375 ‘Buy’ links in the site so it’d be fantastic if there’s a universal solution, otherwise 1-by-1 will have to do.

Thanks in advance,
David A


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I’m using Freeway 7.1.1 Pro


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Go into Document Setup and look under the Upload tab

There is a section for your web address

Try using

http://www.sailingkit.com.au/

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

DeltaDave…Thank you so much. Problem resolved in 20 seconds, and you’re the only person who replied to the query. I see your name a lot throughout this forum; you should really be on a big commission from Softpress.
Cheers,
David A


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options