[Express] freeway express / adobe flash

Hi All
I hope someone can help me out there. I have Freeway Express version 6.1.2. When I open the program I have a box that says Freeway Express will not be able to display flash files. Because I’m using Showcase all the images I have included in Showcase are question marks. I have updated Adobe Flash Player, but still have the same issues. Any advice? Thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Adobe Flash is an old format that is no longer supported by most browsers. Unless you are actually using Flash (.swf) files for some reason, you can ignore the warning (and select “Don’t tell me again”).

Jeremy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks, Jeremy. Any ideas why I can’t view the images that I’ve imported to Showcase? I use the slide show on almost every page of my website and I’ haven’t the problem before. I assumed that the problems with the slide show was linked to Flash Player but I guess not.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

When you say that you can’t view the images, do you mean that they’re not visible in Showcase, or they’re not visible in Freeway, or they’re not visible in a browser?

Jeremy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi Jeremy. The images are not visible in Showcase (big question marks) and they are not visible in Freeway (small question marks) and when I try to view my page in a browser I’m told that the images can not be found. I have all my images in a folder, with the Showcase files and the exported Showcase files for Freeway, plus the Freeway website. I’ve never changed the files out of this folder for years and previously haven’t had a problem until recently. Thanks for your help!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

At the bottom of the Showcase window, there is a button with a “reload” (circular arrow) symbol. The help tag for this buttons says: “Update the status of any images that may be currently missing or that may have gone missing”

I’m not sure what the distinction between “currently missing” and “gone missing” is - but does it help if you click this button? Also, to the right it might say something like: “5 images | 1 missing”

Jeremy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

but does it help if you click this button?

I mean: does it help if you select missing images and click this button?

Jeremy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options