[Express] home page issue

I recently uploaded a small web site for my wife’s business. I cannot seem to get the home page to appear when I initially bring up the site. One of the other pages appears instead. I have the home page labeled as “index.html” in the site folder. Any help would be greatly appreciated.

Thanks, Randy

www.acupuncturewoodstockvt.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Your index page actually has the file name of index.html.html

Firstly change the file name of the Contact page to contact.html and then you can change the Home page to index.html

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi David,

Thank you for your advise. My version of Freeway must be adding the “.html” since in my site folder" .html" is only listed once. So I uploaded the site with only “index” in the site folder for the home page and when I view the site and enable the web inspector in safari it is showing the home page now listed as “index1.html”
I didn’t put the 1 in there and am not sure how to remove it. Any thoughts?

Thanks,

Randy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Freeway will only start appending numerals to filenames when it is convinced (and it is usually correct about this) that the file you are trying to create already exists in the filesystem. Locate your Site Folder on your Mac – this will be the folder that you chose when you first published the site, and you can find it in the File / Document Setup dialog, in the middle of the first tab. Find that folder on your Mac, select everything inside it, and delete. Back in Freeway, publish again. You should end up with only one index.html file.

Another troubleshooting step you should take here: Click once on each page in your site in the list of pages at the left of the design view. Make sure that the Inspector is showing the first tab, which has Title and File near the top. Ignore whatever you typed into Title, and look only at the contents of File. If more than one of them contains index*.html, then rename the one that isn’t your home page, and change the home page to read index.html. Only one file per folder may be named the same (naturally) and only index.html (not ever index1.html or anything else) will respond to your Web server when someone types in the domain or a folder name below the root without the fully-qualified url (including the filename).

Walter

On Jul 7, 2015, at 7:42 PM, RBC email@hidden wrote:

Hi David,

Thank you for your advise. My version of Freeway must be adding the “.html” since in my site folder" .html" is only listed once. So I uploaded the site with only “index” in the site folder for the home page and when I view the site and enable the web inspector in safari it is showing the home page now listed as “index1.html”
I didn’t put the 1 in there and am not sure how to remove it. Any thoughts?

Thanks,

Randy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi Walter,

That solved the problem. Thank you so much for your help.

Randy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options