[Express] theFolder has no properties

When I try to preview in the browser, I get an error “theFolder has no properties”, and then a second one saying that the preview can not be made. I am unable to find the reason, and I am stuck in my process of building the site. Can anybody help? I have uploaded the project here:
https://rapidshare.com/files/220881192/2-theFolder_has_no_properties.zip

Thank you. Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Hening,

having had a look in this and is overwhelming me (and Freeway probably too). It’s in fact the link to page action that is causing this JavaScript error message. But your page structure is confusing me so I have not any idea where to start to sort out.

Furthermore if I’d do:

I’m on Pro so this would be an irreversible process back to Express that I would tend to say:

Either remove all link to page actions and restart working on them (to see up to what level it suddenly stops working) or shoot the stuff to the service at softpress towers. I’m sure they’re much quicker than any average mortal could be.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Thomas,

thank you for your reply and for making me aware of the existence of the softpress support. I was in the believe that this forum was their support offer. I have now sent the question to them.

Have a nice day! Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

the people here are outermost freeway-users that try to support the support through their knowledge and experience, but not related to softpress. But for sure, softpress have an eye on each thread (list) here.

Of course this here is the first choice to receive first aid, but if it comes to either corrupt files (or similar stuff) it is sometimes better to call them directly cause they have a much wider range of precise analysis tools.

In your case, it is more a case of stupidness of me cause I never ever worked with the link to file action. So all I can do is shoot in the dark and here my guess:

The depth of the folder hierarchy is probably one or two (or more) levels two deep or there is no proper jump-page freeway can relate on when the “Enclosing folder” stat is defined so that’s what probably is meant with no properties.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

As I suggested earlier I think that you would be far better using a CSS Menu for most of your links up and down and keep the Link to Page for staying in the same folder.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you David. In the meantime I have got a reply from the support by Keith, who suggested that I remove the Link To Page from the master pages and paste it on to every single page, and that seems to work so far.

As I wrote in response to your first recommendation, my problem with the fly-out menu was that it covered the neighboring item, which - therefor, I assume - did not display in the browser.

Thank you for your concern anyway! Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

As I wrote in response to your first recommendation, my problem with the fly-out menu was that it covered the neighboring item, which - therefor, I assume - did not display in the browser.

Maybe the way that you were doing it that was what happened but here is an example that should work for you. Now while this was not created in Express it should be doable in Express.

http://www.deltadesign.co/fw_examples/hening.html

My example uses a table layout of a top row (which contains the CSS Menu) then 4 rows with 4 columns for your thumbs.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Dave

thank you fro your example.

I have now made the CSS menu as I want it (haven’t tried attaching links yet), and have confined the Link-to-page to image folders, including the 1-level-up from single image to thumbs page, though.

This implied changes on my master page for text. These changes do not carry over to single pages that were made with this master - shouldn’t they? The CSS menu does.

Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This implied changes on my master page for text. These changes do not carry over to single pages that were made with this master - shouldn’t they?

They should provided that you have Use Master Content ticked on the item on the child page.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you - I had overlooked that. Now it works for the items that can be selected on the child page. But this presupposes that they show up there in the first place. A Home icon which I pasted from another page doesn’t.
Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

A Home icon which I pasted from another page doesn’t. Hening.

You may have to reapply your Master. Just watch out for duplicated content if you do this. Best to delete all items on the child page that appear on the Master first.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you for this tip. I was not aware of this menu command.
Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

With regard to the preview, I got help in a different thread, “theFolder has no properties”.

Concerning centering the image in an html box, there is no need to adjust the short side of the image. It is easy to calculate the x position value and set it in the Inspector.

I thought I had posted a follow-up like this before. Has is been deleted, or accidentally swallowed by the software, or did I forget to click “Send”?

Anyway, there is a follow up:
The html box takes jpegs only, no png’s. So you have to choose between lossless compression and color accuracy.

Good light - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sorry, the above should have been posted in the “Hue shift” thread. I’ll add it there, then the admins can delete it here.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options