[Express] White around images

New to Freeway and almost new to web page design, used a bit Dreamweaver in a past life at a very basic level.

In my first site with Freeway (for a friend) many, but not all, images (photos) have white stripes above and below them, even when I fit box to content. Is this a feature or can it be fixed? The background is pale yellow so this is not a disaster, but to a perfectionist somewhat unsatisfactory.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Can you provide a link to an example page online so that we can see for ourselves.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

On 30 Jun 2015, 6:52 am, DeltaDave wrote:

Can you provide a link to an example page online so that we can see for ourselves.

David

Here’s the newest problem page, definitely with box fitted:

http://katse.avaruuteen.arkku.net/terveysnikseja.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I am not quite sure where you have set your yellow background but the white you see is the white page background showing through the gaps in your structure so try setting the window background to the same yellow.

I dont have Express so not quite sure what options you have.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks. That is what I have attempted to do, and thought had done, but obviously not for all pages and masters. It is a clumsy process as the colour cannot always be set without several clicks.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

It is a clumsy process as the colour cannot always be set without several clicks.

If it is done on the Master(s) then it should propagate.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I guess it should, but am not sure it did. Anyway, got it fixed.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options