Form problem

Hi
I have set up this form using Freeway’s ‘Send Form’ action (I have tried other methods as well), and although I am sent to the Success page the email never arrives. I have spoke to my ISP on this and he advised me that the PHP script should say // Server $allowsotherdomains = FALSE. So I changed this using a text editor - can this be done in Freeway or do I have to do this in a script editor everytime I update the site.

Regards
Kevin

http://www.directpallets.sites.server2.netready.biz/contact.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Unless you go and hack the actual Send Form action (which I don’t recommend), you will need to manually adjust the code each and every time you upload.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi
It seems that this site has been put on a newer server with higher security and that is causing all kinds of problems with the form. i.e. it won’t send using the applicants email, it has to be an email address connected to the server i.e. mine.
Any thoughts on how to over come this?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

it has to be an email address connected to the server i.e. mine. Any thoughts on how to over come this?

Can you create a new email address/account as the recipient and set it to forward to his address.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options