google adsense code

Hi,

I’m trying to add google adsense to my website but when i copy and paste the code into the action box I get the following error message:

The value contains to many characters previous value submitted.

I’m copying and pasting directly from adwords generated code box.

any ideas?

Cheers

Pete

http://webroc.org/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The Action only wants your account ID – a very short alphanumerical hash – not the entire blodge of code that Adwords would ask you to “paste into your page”. They’re thinking more in terms of someone hand-editing the page in a text editor.

Walter

On Mar 12, 2014, at 9:26 AM, Peter wrote:

Hi,

I’m trying to add google adsense to my website but when i copy and paste the code into the action box I get the following error message:

The value contains to many characters previous value submitted.

I’m copying and pasting directly from adwords generated code box.

any ideas?

Cheers

Pete

http://webroc.org/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter thanks,

is that my email for google?

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

No, it will be some asdf986asdrjhksadf sort of thing – literally a hash of letters and numbers.

Walter

On Mar 12, 2014, at 11:07 AM, Peter wrote:

Hi Walter thanks,

is that my email for google?

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you look at the script that they give you to paste into your page, look for a section of the code that looks “hashy” to you. Try pasting just that, without any surrounding quotes, into the Action field and see if it works for you.

Walter

On Mar 12, 2014, at 11:13 AM, Walter Lee Davis wrote:

No, it will be some asdf986asdrjhksadf sort of thing – literally a hash of letters and numbers.

Walter

On Mar 12, 2014, at 11:07 AM, Peter wrote:

Hi Walter thanks,

is that my email for google?

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

thanks Walter, I used my publisher id code and it seems to be working.

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter,

just got a message from google adsense saying that they can’t see the adsense code on my site. see below:

We’ve noticed that you’ve successfully created your first ad unit, but you haven’t placed your ad code on webroc.org. This step is necessary for the full activation of your account. Please sign in to AdSense to get the ad code for the ad unit that you’ve created, and then place the code on your site.

I’ve used the google adsense action and used the id number from the code so the ad is live but how do I implement the code into the site so the google bots can read it?

thanks in advance

Pete

http://webroc.org/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I haven’t ever done anything with AdSense, only with Google Maps. I don’t know if there is anything specific to the ads that needs to be done differently. Sorry.

Walter

On Jun 13, 2014, at 8:55 AM, Peter wrote:

Hi Walter,

just got a message from google adsense saying that they can’t see the adsense code on my site. see below:

We’ve noticed that you’ve successfully created your first ad unit, but you haven’t placed your ad code on webroc.org. This step is necessary for the full activation of your account. Please sign in to AdSense to get the ad code for the ad unit that you’ve created, and then place the code on your site.

I’ve used the google adsense action and used the id number from the code so the ad is live but how do I implement the code into the site so the google bots can read it?

thanks in advance

Pete

http://webroc.org/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It’s possible that Google are preventing the code that’s being used in the Action from working now. It’s using an older method of displaying the ads that allowed for some customization. You might want to try logging into your Adsense account, grabbing the code that Google provide and placing it in a Markup item for now.

To do this, go to the Insert menu, select Markup Item and paste the code into the dialog that appears. Once you click ok an item will be placed on your page (with a little in it) that can then be positioned wherever you want the ads to appear.

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Joe,

thanks.

I’ve just added a html markup item with the google adsense code in but nothing shows up on the site inside the google adwords section on the website.

Any ideas why this might be happening?

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ve just spent an interesting few minutes in the Inception that Google Ads has injected into your page. I don’t see why it isn’t working – you have all the elements there, no errors are reported, and yet there’s just nothing in your ads container. Have you got more than one adwords account, by any chance?

Walter

On Jun 18, 2014, at 9:32 AM, Peter wrote:

Hi Joe,

thanks.

I’ve just added a html markup item with the google adsense code in but nothing shows up on the site inside the google adwords section on the website.

Any ideas why this might be happening?

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter,

no just the one. it was working fine when I used the action and my id numberm, but when I use the markup item, nothing - strange?

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hmm, your account is definitely working because I can see your ads when using this service: Google AdSense Sandbox - Google Ads Preview Tool

It’s a long shot, but try cutting the existing markup item, adding a new inflow HTML item after the Google Ads heading and pasting the markup item into it (not inline like it was before, just as a regular item that you can drag around). Once you‘ve done that, make the markup item the same dimensions as the ad unit that you created and try uploading and testing it again.

Joe

On 18 Jun 2014, at 14:59, Peter email@hidden wrote:

Hi Walter,

no just the one. it was working fine when I used the action and my id numberm, but when I use the markup item, nothing - strange?

Cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

thanks Joe.

will give it a try,

cheers

Pete


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options