HTML Text Formatting for e-mail Layouts

So I’m trying to use the Create Email function and have it working 95% of the way. My trouble is with formatting HTML text.

I have CSS turned off (per FP instructions). Everything looks fine in the Page mode. However, when I check it in Preview, all of (or most of) my formatting is lost (e.g. text size, italics, and so forth).

What am I overlooking?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Robert,

First off, are you using the latest version of Freeway? A number of changes were made to the Create Email Action fairly recently.

Secondly, the Action’s doing quite a lot of stuff to your page behind the scenes. It’s possible that there may be some ways of styling your text that don’t get picked up, such as overly complex styling. Try selecting some of the text (in Freeway) that isn’t getting styled properly and using the Style Inspector to see if there are any styling issues (multiple styles applied, for instance).

If you’re still stuck then send your file to support(a)softpress.com and we’ll take a look.

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It has mostly to do with the gamma correction. Some information can be found here: http://hsivonen.iki.fi/png-gamma/ I use PNGpong, a dashboard extension to shrink my png files. Link: http://ryanschenk.com/PNGpong/ There are some other applications, that will reduce the file size, but I do not know, if all of them can handle the gamma issue.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options