Incorrect CSS style in paragraph rendering

When “publishing” a page my Freeway Pro 7.1.3 is using style65 for some paragraphs and style53 for others when the formatting off the paragraphs is identical in the Word source file. Is my only recourse opening the published file and manually changing style65 to style53 where this change is needed?

Here is a sample of the problem.

WORD:
[Flush to margin and bold] In “ICO Land” valuation is a challenge
[Flush to margin and not bold]You may have a high probability of experiencing
FREEWAY:

In “ICO Land” valuation is a challenge

You may have a high probability of experiencing NOTE: With style65 the first line is set flush to the margin and all other lines have two blank spaces at the margin. The goes on for several paragraphs. Bad! (See the example at the provided URL.) …

Then later on …

WORD:
[Indented by me] For texts, you will find abstracts that are either those
[Flush to margin] When you purchase the package that contains the two documents
[Flush to margin] In total, there are 11 articles, three videos, and one podcast.
FREEWAY:

For texts, you will find abstracts tha

When you purchase the package that contains the help,·products to help you make the best use of your

·In total, there are 11 articles, NOTE: We no longer see style65. Instead we see style53 repeatedly, and style53 puts the text flush to the margin (no two-space indentations) in the browser screen. Good!

Thanks in advance.

http://marketstatsanalytics.com/valuingcryptos.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Is the text directly copied & pasted from Word into Freeway? (If so … never do that)

– Richard


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Yes, Richard, that is exactly what I did! What’s the better procedure? (I was just about to go into the HTML and change the details in style65!)


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

 I’m sorry to report that going from Word into plain text and then from plain text to Freeway does not help. I just put three Word paragraphs into TextEdit, reformatted them as plain text, pasted the plain text into a clear area in FW, instructed the browser to clear the cache, and then did a browser view of the page. Unfortunately, the incorrect indentation reported earlier is still there, and when I look at the HTML I see that Style65 is still being invoked. (Sigh!) 
 So I think I'm going to have to manually go into the HTML and change the properties of style65. 
 The odd thing is that after doing dozens of pages with FW over the years this is the first time that this problem has cropped up.

PS. Hereis style65:
style65 { color:#353535; font-family:Times,‘Times New Roman’,serif; text-decoration:none; font-size:18px; margin-left:0px; margin-right:0px; text-indent:-18px; text-align:left }


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

You should create the styles you want to have in your document first. Then paste your text into Freeway in plain text format. Afterwards select all of the text and apply your chosen paragraph style. If you are adding text to an existing block then if you select ‘paste and match style’ then won’t need to apply the style again to the added text. Your aim should be to never have any additional styles in your palette other than the ones you have created yourself.

You should also aim to have all of the text within one block so that when it is enlarged in a browser it doesn’t start to overlap. Your heading at http://marketstatsanalytics.com/valuingcryptos.html must be separate as enlarging the text there makes the header grow over the rest of the text.

All the best

Gordon
http://www.gordonlow.net/


On 19 Aug 2017, at 3:22pm, Leroy Stone email@hidden wrote:

I’m sorry to report that going from Word into plain text and then from plain text to Freeway does not help. I just put three Word paragraphs into TextEdit, reformatted them as plain text, pasted the plain text into a clear area in FW, instructed the browser to clear the cache, and then did a browser view of the page. Unfortunately, the incorrect indentation reported earlier is still there, and when I look at the HTML I see that Style65 is still being invoked. (Sigh!) 
So I think I'm going to have to manually go into the HTML and change the properties of style65. 
The odd thing is that after doing dozens of pages with FW over the years this is the first time that this problem has cropped up.

PS. Hereis style65:
style65 { color:#353535; font-family:Times,‘Times New Roman’,serif; text-decoration:none; font-size:18px; margin-left:0px; margin-right:0px; text-indent:-18px; text-align:left }


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks a lot, Gordon. I will follow your procedure on my next new page.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options