InDesign

Totally off-topic webwise…but I’m struggling with an issue in InDesign CS3, wondered if a design guru might help!

I’m having trouble assigning objects to different layers - if I click on an object and select a layer for it…nothing happens, it stays stuck on the layer it was drawn in. i.e.e can’t move or reassign object to layers.

Also I have an object with a drop shadow drawn on the top layer, partly overlying a photo object on a lower layer (bottom of stack). The object itself is on top of the photo, but the drop shadow is behind it!

Totally bamboozled by that!

Any InDesign-ers tips?

Many thanks
Hugh


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi Hugh

In the Layers palette select the layer with the objects you want to move, to the right of the Pen icon just drag the coloured square to the layer you want to move the items to. If you don’t want to move all the objects just select the ones you do want and apply the above.

For your Drop Shadow effect, are you saying if you turn off the Layer with the object creating the shadow, the shadow remains?

Hope this helps.

Howard


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi Howard,

Got it! Thanks for that - I was just doing a Freehand and click on the layer to try and assign it, didn’t get the little square thing!

No, if I turn off the layer with the object creating the shadow then object and shadow disappear. But with the object (on the top layer) visible, the drop shadow is BEHIND the image which is on the bottom layer! I’ve put a screen shot on dropbox…

the image at the left is on the BOTTOM of three layers. The red button/text is on the TOP layer. See how the shadow hides behind the image!

cheers
Hugh


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Yes, that is odd. For the shadow options have you tried selecting Multiply or Global? I’m working on it.


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Nope, not tried multiple or global. I think they’re all ‘soft’

If you want to look at the file let me know.


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I’ve just replicated a picture with a red filled text box over and applied a shadow and it’s rendering as it should Hugh with the shadow on over the image. You can email me the files and I’ll take a look if you wish.


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

All sorted, thanks for the email assistance, Howard.


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

My pleasure Hugh. Always good to get something fixed…!


offtopic mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options