Made a mess while uploading and need to resolve it

When I first started uploading from FWPro to my web site, the address I mistakenly put into the Web Address field of the upload panel was
http://tennesseegrassfed.com
instead of
http://www.tennesseegrassfed.com

I didn’t realize I had made a mistake until in Google I entered
site:http://www.tennesseegrassfed.com
and saw that there were only 2 pages indexed

When I entered
site:http://tennesseegrassfed.com
every page on the site was indexed

In order to change this, I went to Google’s Webmaster Tools and saw what I had to do in order to have them index the www. address and ignore the other. When I filled in the fields and submitted, it said that OK they got it, but I have to verify ownership of the non-www address by getting a meta tag in it that Google would generate for me to put into the the site code. There are several methods of doing that, put the code in html in the site, upload code to the server, do something with the DNS, etc.

I can understand all that and am sure that with all the detailed instructions Google provides I could do it. My problem is, how do I get to the non-www site to do this. With my hosting service, I only see the www site, or at least that’s what I think I only see. Or, am I misunderstanding this and if I put the verification code in the www site that will tell them that I own the non-www site?

Any explanation of how I do this would be greatly appreciated.

Thanks,
Martin
Signal Mountain, TN


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options