Making Google reCaptcha Resposnsive?

Hi, Has anyone been able to get reCaptcha to be responsive please? I have set it inline as a percentage but that doesn’t seem to work grrrr. I’ve googled it and see it might be an issue however as I’m not a coder I’m not sure how or if it’s possible to fix it?
Any help much appreciated.

Hi Fay,

Are you using the recaptcha option in the Send Form Action?

Thanks Jeremy. Yes, I’ve downloaded the new version of the action, set the markup html inline but it’s not responsive with the rest of the form?

There’s some information on the updated Send Form Action (which you might already know about) at:

https://www.softpress.com/kb/questions/538/Adding+Google+reCAPTCHA+to+your+contact+forms+using+the+Send+Form+Action

This mentions a markup item near the bottom of the page.

I think what I would try is to add an inflow box that has undefined width (this should grow and shrink to match the available width), and then insert the markup item within this box. While testing, you could try giving the outer box a border or background colour to confirm that it really is flexible.

Thanks Jeremy.
I cant get the reCAPTCHA to be central on the page. I’ve done all the usual things with the alignment (that normally work) when setting the markup inline. The reCAPTCHA seems to sit to the left of the page no matter what I try. The rest of the inline form setup is centralized without issue.

Send me a cut-down document (support at softpress dot com) and I’ll take a look at it.