News User - Text & Styles 5.0

I’ve spent 4 hours trying to create a menu bar with links that do not have underlines under the text.

So I created a Style to format my text without underlines. The only way I have found to do this is to “Force Graphic Character”, however that removes the spaces between the words.

I wanted to figure this out on my own, but I can’t spend any more time with this. Can someone help?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 21 Sep 2008, at 21:22, bdkennedy1 wrote:

menu bar with links that do not have underlines under the text.

So I created a Style to format my text without underlines.

Have been to CSS “Extended” and added a “text-decoration: none” ?

bW, Omar


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I clicked the “Extended” button, put “text-decoration:” in the Name field and “none” in the Value field and it did nothing.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You need to put just

 text-decoration

in the Name field - don’t include the trailing colon.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

For what it’s worth, I’m new too so take this as you will, but I had a CSS horizontal menu without underlines which two days later suddenly had them. I don’t think I did anything to make that happen but I suppose I must have done. I couldn’t get rid of the underline so started from scratch with (I’m sure) exactly the same procedure and guess what? No underlines!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks for all the help!

I took out the colon and it didn’t help.

I looked at the source code in Safari and there’s nothing in there about “text-decoration: none” even though I made sure the style is applied to the text.

I’m definitely not an advanced web page designer, but this really shouldn’t be this hard.

Can someone post the so I can see if I’m doing something
wrong?

By chance was there a bug in the initial release of version 5.0?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I started from scratch several times and even had my roommate (he’s a decent web designer) come in and make sure I’m not going crazy.

I created a blank page, added one HTML word and made it a link. Then a create a new style, clicked the “Extended” button and entered text-decoration as none.

I applied the style and nothing. Viewed the page in Safari and Firefox and the link has an underline.

On 21 Sep 2008, 9:21 pm, Hector’s Dad wrote:

For what it’s worth, I’m new too so take this as you will, but I had a CSS horizontal menu without underlines which two days later suddenly had them. I don’t think I did anything to make that happen but I suppose I must have done. I couldn’t get rid of the underline so started from scratch with (I’m sure) exactly the same procedure and guess what? No underlines!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Nevermind. I found I have to clear Safari’s history.

Now I feel like an idiot. :confused:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you’ve got FW 5 Pro and a menubar (with menu bar action applied) I
assume you’ll have a master page. Click somewhere outside that page so
that ‘page’ is the heading in the Inspector. Click the paintbrush icon
and then the ‘links’ arrow (down the bottom). To the right of the
links style there should be 4 boxes with U in each. One click on the U
is off, one is on, and the other is ‘undetermined’ (possibly means
leave it to the browser to decide). You may have to experiment with
all three states before you get the right one, but don’t worry,
persevere, and you should be OK in the end.

Also, in your menubar action, you’ll need to ensure the ‘underline
links’ box is unticked. Also in each cell of your menubar, you need to
make sure that your text style doesn’t include an underline (click the
menu table and then the T to the right to reveal your style).

Hope this helps.

Dick
On 21 Sep 2008, at 22:38, bdkennedy1 wrote:

I started from scratch several times and even had my roommate (he’s
a decent web designer) come in and make sure I’m not going crazy.

I created a blank page, added one HTML word and made it a link.
Then a create a new style, clicked the “Extended” button and entered
text-decoration as none.

I applied the style and nothing. Viewed the page in Safari and
Firefox and the link has an underline.

On 21 Sep 2008, 9:21 pm, Hector’s Dad wrote:

For what it’s worth, I’m new too so take this as you will, but I
had a CSS horizontal menu without underlines which two days later
suddenly had them. I don’t think I did anything to make that happen
but I suppose I must have done. I couldn’t get rid of the underline
so started from scratch with (I’m sure) exactly the same procedure
and guess what? No underlines!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options