Page loading issue

Page no longer loads; only partial upper right corner. Didn’t change anything from the spring and after editing file for fall version, was no longer able to either successfully publish it or even preview the page in FP v7. Also getting strange error message when publishing… "ACTION CANNOT BE USED: The following Actions have been incorrectly applied and will be ignored. Action: “PHP feedback form”, Page: “contact”.

Nothing changed from last version… having same issue with backup copy.

http://gtraingbuildings.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Does anyone know what the problem is?

http://gtraingbuildings.com

The page is really slow to load. It has some large graphics that could be optimised. Are there other issues?

Jeremy

On 15 Nov 2017, at 18:02, peterpica email@hidden wrote:

Page no longer loads; only partial upper right corner. Didn’t change anything from the spring and after editing file for fall version, was no longer able to either successfully publish it or even preview the page in FP v7. Also getting strange error message when publishing… "ACTION CANNOT BE USED: The following Actions have been incorrectly applied and will be ignored. Action: “PHP feedback form”, Page: “contact”.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Don’t know… worked beautifully for years until now.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

It seems to have lost its DNS entry, or you have maybe mis-typed the URL. I get nothing, because the DNS does not resolve that name to an address.

dig gtraingbuildings.com

; <<>> DiG 9.8.3-P1 <<>> gtraingbuildings.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 43876
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;gtraingbuildings.com. IN A

;; AUTHORITY SECTION:
com. 900 IN SOA a.gtld-servers.net. nstld.verisign-grs.com. 1510789333 1800 900 604800 86400

;; Query time: 216 msec
;; SERVER: 208.67.222.222#53(208.67.222.222)
;; WHEN: Wed Nov 15 18:42:28 2017
;; MSG SIZE rcvd: 114

If you’ve not looked at dig output before, that is saying that it looked everywhere – all the way to the top of the tree at verisign, and found no A records for that domain.

Walter

On Nov 15, 2017, at 5:07 PM, peterpica email@hidden wrote:

Don’t know… worked beautifully for years until now.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

So sorry…
www.gtrainbuildings.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Which loads immediately here. Where is it hosted? Are you half a world away from its physical location? Every page is snappy-loading immediately here.

Walter

On Nov 15, 2017, at 6:48 PM, peterpica email@hidden wrote:

So sorry…
www.gtrainbuildings.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Dunno. I do for friend on left coast. I’m on right coast, USA. Still having issues with FP7. Unable to preview my home page… Only getting top right image area. The same way it initially appears using Firefox, Chrome and safari. Takes forever to load. Was trying to update home page that’s worked for years without any problems. Totally confused on this side of the pond. :hushed:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

… remove this counter or whatever it is called (sitemeter.com). Their site is as reachable as yours!!! It’s 80ish technology anyway.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Take over 60 seconds plus to load the home page for me. Safari Inspector throws up the error…

[Error] Failed to load resource: The request timed out. (counter.js, line 0) http://s50.sitemeter.com/js/counter.js?site=s50structures

David Owen { Freeway Friendly Web hosting and Domains }

http://www.ineedwebhosting.co.uk | http://www.PrintlineAdvertising.co.uk

On 16 Nov 2017, at 00:23, peterpica email@hidden wrote:

Dunno. I do for friend on left coast. I’m on right coast, USA. Still having issues with FP7. Unable to preview my home page… Only getting top right image area. The same way it initially appears using Firefox, Chrome and safari. Takes forever to load. Was trying to update home page that’s worked for years without any problems. Totally confused on this side of the pond. :hushed:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Aha. I have Ghostery running on my Mac, so that wouldn’t have loaded anyway. That explains why I see it immediately.

Walter

On Nov 16, 2017, at 4:25 AM, David Owen email@hidden wrote:

Take over 60 seconds plus to load the home page for me. Safari Inspector throws up the error…

[Error] Failed to load resource: The request timed out. (counter.js, line 0) http://s50.sitemeter.com/js/counter.js?site=s50structures

David Owen { Freeway Friendly Web hosting and Domains }

http://www.ineedwebhosting.co.uk | http://www.PrintlineAdvertising.co.uk

On 16 Nov 2017, at 00:23, peterpica email@hidden wrote:

Dunno. I do for friend on left coast. I’m on right coast, USA. Still having issues with FP7. Unable to preview my home page… Only getting top right image area. The same way it initially appears using Firefox, Chrome and safari. Takes forever to load. Was trying to update home page that’s worked for years without any problems. Totally confused on this side of the pond. :hushed:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks for tracking this down!

Jeremy

On 16 Nov 2017, at 14:12, Walter Lee Davis email@hidden wrote:

Aha. I have Ghostery running on my Mac, so that wouldn’t have loaded anyway. That explains why I see it immediately.

Walter

On Nov 16, 2017, at 4:25 AM, David Owen email@hidden wrote:

Take over 60 seconds plus to load the home page for me. Safari Inspector throws up the error…

[Error] Failed to load resource: The request timed out. (counter.js, line 0) http://s50.sitemeter.com/js/counter.js?site=s50structures

David Owen { Freeway Friendly Web hosting and Domains }

http://www.ineedwebhosting.co.uk | http://www.PrintlineAdvertising.co.uk

On 16 Nov 2017, at 00:23, peterpica email@hidden wrote:

Dunno. I do for friend on left coast. I’m on right coast, USA. Still having issues with FP7. Unable to preview my home page… Only getting top right image area. The same way it initially appears using Firefox, Chrome and safari. Takes forever to load. Was trying to update home page that’s worked for years without any problems. Totally confused on this side of the pond. :hushed:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options