Print area changes when zooming

Hei

I have an issue with the page setup. See the link.

How do I solve it ? (Sorry of someone already asked this :frowning: )

Regards,Litta

iMac
OSX 10.14.2
Intaglio 3.9.5


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Sorry, change of the question !

I just realised that I can change the orientation at all zoom levels. Has to change it back and forth to make it work though.

BUT - whenever I change the zoom, it goes back to the other orientation. And I change zoom A LOT ! This is really frustrating.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I suspect when you mention ‘zoom’, you are actually referring to the ‘Scale’
percentage in the Page Setup dialog box. One of the Intaglio’s ‘features’ is
that it does not always correctly redraw the page after this ‘Page Setup’ has
changed. The best solution for this is to avoid using this item until you are
actually printing something and you need the final output bigger or smaller to
match requirements of your particular printer.

I hope following steps may guide you towards settings which achieve what you
wish.

(1) In the menu ‘File=>Page Setup’ dialog, enter the percentage scale as
‘100%’, then choose the paper size, and select page orientation as you wish.

(2) Use ‘Layout=>Zoom=>Zoom In’ or ‘Layout=>Zoom=>Zoom Out’ (or keyboard
shortcuts ‘command +’ and ‘command -’), until you can see your whole drawing
and/or the whole page where it should fit. At this stage you can choose
different options to fit your drawing properly onto the page - choose either
Step 3A or 3B following:

(3A) Choose ‘Edit=>Select All’ (or command-A keyboard shortcut), then choose
‘Object=>Group’ menu item if available (it may be greyed out). You should now
see your entire drawing with a single set of selection handles displayed at its
boundary.

(4A) Now you can scale this entire selected object to fit the page by either:

  • using the dialog from ‘Object=>Scale’ menu item; or
  • using mouse to grab a corner handle, and drag to adjust size. Press the
    ‘shift’ key while dragging to keep the relative dimensions.

(3B) It may be that option (3A)…(4A) does not work nicely if you have mixed
text and graphics components of your drawing. In that case, you have the option
of ungrouping ('Object=>Ungroup) components as necessary, and dragging the
individual parts of your drawing into a new arrangement which fits on your page.

Explanation:
Apparent size of your drawing depends on several different settings:

(a) The ‘Scale’ setting in the Page Setup dialog sets the scaling of printer
output. At 100%, 1 cm in the Intaglio drawing should equal exactly 1 cm on the
printed output.

(b) The ‘Object=>Scale…’ menu items changes the actual size of a selected
object in Intaglio. In general, this is the item you should use when sizing
objects to fit into your drawing. Alternatively, you can also shift-drag the
corner handles of a selected object to resize it.

(c) The ‘Layout=>Zoom’ menu items. Under the Layout menu, there are various
‘Zoom’ options in the submenus (also accessible via the icons and percentage
popup menu at bottom left of the window). These commands do not change your
actual drawing in any way, except to set the magnification of your view. Think
of this menu as acting like a microscope, so when you ‘zoom in’, you are able
to inspect the tiny details but the actual drawing has not been altered.

(d) Another setting is the ‘Drawing Size’ menu item, which is also found under
the Layout menu. Things can get confusing very quickly here, if the ‘Use Custom
Page Size’ option is selected. Unless you know what you are doing, the best
option here is to select the option to ‘Use “Page Setup” Page Size’.

Hope this helps… AD


On Mon, 21 Jan 2019 13:30:56 +0000 (UTC), Litta wrote:

Sorry, change of the question !

I just realised that I can change the orientation at all zoom levels. Has to
change it back and forth to make it work though.

BUT - whenever I change the zoom, it goes back to the other orientation. And
I change zoom A LOT ! This is really frustrating.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks for the overview. I appreciate the detailed description a lot.

I am aware of the differences between scale, drawing size and zoom.

And I did find a way around the problem. I keep my drawing at its actual size, but have increased the page setup size so much that the drawing is within the borders of the working area at all zoom levels. At last, when I have finished the drawing, I will set the page setup to fit the image.

I used to reduce the size using the scale option, but since I send the finished product to a printing company, I want to keep it in a 1:1 ratio, so that there will be no misunderstandings.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi.
It reads like: Zooming into a document via scroll-wheel or icons in the lower document window will change paper orientation normally established under Mein menu->File->Paper-format->Your Printer->Portrait/Landscape.
This sounds like a bug to me. Never happened to me though. Afaik Intaglio don´t get any updates towards macOS Mojave. So you might bring this issue to developer Nick Nallick´s attention.

Cheers


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I also thinks this is a bug and will do as you suggested.

Thanks.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

The other option I have found useful using the workflow you describe, is to
open the ‘Layout=>Drawing Size…’ dialog and increase the number of pages in
the drawing, rather than increasing the page size.
When your drawing is finished, you can use printer scaling option in Page Setup
to fit a single page. The advantage of increasing the number of pages, is that
you can see how many pages the drawing occupies, and use that to estimate the
scaling required to bring it back to a single page output.
Use a factor of 70% if you need to change page orientation.
For example, a drawing which fully occupies two A4 pages in portrait, will fit
nicely into a single A4 page in landscape if scaled to 70%
hth…AD

On Tue, 29 Jan 2019 09:52:47 +0000 (UTC), Litta wrote:

Thanks for the overview. I appreciate the detailed description a lot.

I am aware of the differences between scale, drawing size and zoom.

And I did find a way around the problem. I keep my drawing at its actual
size, but have increased the page setup size so much that the drawing is
within the borders of the working area at all zoom levels. At last, when I
have finished the drawing, I will set the page setup to fit the image.

I used to reduce the size using the scale option, but since I send the
finished product to a printing company, I want to keep it in a 1:1 ratio, so
that there will be no misunderstandings.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

It is a bit more complicated, because I use ranges that does not fit the common A4, A3 etc.

I use to get my images printed from rolls 60 cm wide, so I make the size fit the content in each project. This one is 44 x 58 cm.

The previous ones were 54 x 76, including 2 cm border on all sides.

But I found my way around it. Thanks anyway for the suggestions.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options