Print orientation

Ever since upgrading to High Sierra, I can’t get Intaglio to print in landscape. It places my landscape drawings on a portrait oriented paper, cutting out 1/2 the image. Anyone else? Any fixes?


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Gary, not sure this helps, but…
I have Intaglio 3.9.5, running on High Seirra 10.13.2. I print to Tabloid size paper on a Brother MFC-J6910DW. I am able still able to print on tabloid paper after upgrading.

You might want to see if Canon has an updated driver for the MacOS.
Good Luck


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

GARY- this might be too late but - try this.
If your image (total image on screen) is wider than it is tall tall, pull down
FILE and select Page Setup.
Find the word ORIENTATION. To the right of that word are two images. Select the one with the man on his side.
Now execute a print command.
Have fun.


Intaglio mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options