[Pro] 404 error page

Hi FW talkers, happy 2015!

Have some problems with setting an 404 error page up.

Followed the steps:
Create 404 error page (already on the server here: http://www.hrcorporatecare.nl/404.html)

Add the following line to my .htacces file
ErrorDocument 404 /404.html

also tried:

ErrorDocument 404 layout

Both not working,
When enter an not excisting page I get a blank page
This Blank page seems to be the the custom template which I made for the Pulse CMS which is integrated

Somebody an idea what I do wrong?

Thx

Erik

http://www.hrcorporatecare.nl


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Erik,
Happy 2015 to you too!

You are over thinking the problem as Pulse will handle the error page for you automatically. By default if the CMS can’t locate the file reference in the URL it will try and load the ‘404’ page from the pages section. I suspect you’ve either deleted or renamed this page.

Here’s a screen shot of the default 404 page in Pulse;
https://dl.dropboxusercontent.com/u/795566/pulse404.png

Remove the line from the .htaccess file, and create a new 404 page within Pulse and see if you get the content you are looking for.
Regards,
Tim.

Experienced Freeway designer for hire - http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options