[Pro] Bold font displays as Light in browser

I downloaded Raleway font from Google Fonts in Light and Bold weights.

I have followed all the steps to install the fonts, inserting the code into Page Markup and creating new font sets for each weight.

After putting text into Raleway Bold it displays correctly in ‘Master’ and ‘Page’ view but not in ‘Preview’ or when looked at in a browser.

I have tried restarting, relaunching, starting from scratch again several times but no joy.

Any clues?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Any clues?

Post a link to the live example and we can debug for you.

Without a live link we can only speculate.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Have you ever had a look at this?

http://www.kimmich-digitalmedia.com/videos/015_the-coding-episodes-part8-google-webfonts

I think it’s about font-weight which needs to be defined.

But a link as David suggested will be more worth than 1000 words.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi David

Here’s a link to the live example:
http://www.trgdesign.co.uk/webtrials/index.html

You’ll see I’m using the Retro’d template. The menu text, headline text and the word “Artwork” are all supposed to be in Raleway Bold; the rest in Raleway Light.

Thanks
Tim


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Those three items are styled as

font-family: Raleway,sans-serif;

There is no font weight declaration in there.

So if you declare a font-weight then the style will follow

ie font-weight: 700

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks, David.
Where do I declare the font weight?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Not to worry; I have just found out it’s in the ‘extended’ box for font styles.

Thanks very much.
Tim


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options