[Pro] Contribute problem

I tried to insert a short animation into a web page using Contribute. I got this message “Exception thrown in native function” and then the program crashed. Is there a problem using EWA with Contribute?


Easywebanimator mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Mike,
I’ve been looking into this issue for you but as I don’t use
Contribute I’m having to go by the results I’m finding from a Google
search. It would appear that you are not alone with this error
although looking through these threads i can’t see exactly what the
issue might be.

For example;
<http://www.justskins.com/forums/exception-thrown-in-native-function-5002.html

Although this is Dreamweaver it appears to be the same sort of issue;
<Website design software | Adobe Dreamweaver

Is this the only file that you get this error with? Have you tried
replacing this file with another SWF file and see if that too returns
an error?

If you are still having problems please contact the Softpress support
team who will be happy to help;

Regards,
Tim.

On 4 May 2010, at 21:02, Mike Adams wrote:

I tried to insert a short animation into a web page using
Contribute. I got this message “Exception thrown in native function”
and then the program crashed. Is there a problem using EWA with
Contribute?


Easywebanimator mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It seems to be Contribute specific: the same file played fine using Freeway.


Easywebanimator mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options