[Pro] Disqus in Dutch

Hi All,

Is there anyone who can tell me how I can use the comments action (Disqus) in the Dutch Language?

Regards, Ronald


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Ronald,

It’s done in the Disqus settings. Have a look here for supported languages and instructions: http://help.disqus.com/customer/portal/articles/466219-what-languages-does-disqus-support-

Joe

On 11 Nov 2013, at 15:14, Ronald Botman email@hidden wrote:

Is there anyone who can tell me how I can use the comments action (Disqus) in the Dutch Language?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hoi Ronald,

Geen Nederlands beschikbaar. Je zult helaas voor Engels moeten kiezen :frowning:

Groet,

Roger


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hoi Roger,

Bedankt voor je reactie.

Heel jammer! Staat vreemd Engels op een verder Nederlands talige site.

Weet je of er een andere oplossing is wel in het Nederlands?

Groet, Ronald


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well, I have a Dutch site with Disqus, and … This is in Dutch.
Http://www.appadvies.nl


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Did you have to do anything in particular to get it working? I just checked and Dutch isn’t actually in the list in the settings (though it is listed in the page showing the available languages o_O).

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well Joe, must say I used the former version of Disqus and when it was automatically updated, it was in Dutch.

But it should not be that hard to check inside the disqus control panel if there is any button or checkbox to be set to ‘dutch’.

Honestly, I haven’t done that yet…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Wim, there is no Dutch anymore.

Hopefully in the near future


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well Ronald, did you take a close look at my website (link in my signature)?

It’s running Disqus in Dutch, which is not danish or german or something…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes, on your site, but there is no Dutch I can choose from on the Disqus site


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Possibly “grandfathered” in.

Walter

On Nov 13, 2013, at 8:38 AM, Ronald Botman wrote:

Yes, on your site, but there is no Dutch I can choose from on the Disqus site


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well then I like my Grandfather!

Think the shortest way to tackle this is to send a mail to Disqus’s helpdesk.

That would be my advice.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

… but it’s really strange.

It’s usualy to be set in the admin/settings (site identity → language) but if I have a look in there, dutch is indeed not available (forgot to add in the drop down?) - cause having a look into the already translated - dutch is on a 100%.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It’s not uncommon when making a huge sea-change as Disqus recently did to have configuration options missing from the interface – but enabled in the database/application logic. There’s no way to set that, but if it was set, it still is. A gentle pestering of the support staff at Disqus may get it restored for all users.

Walter

On Nov 13, 2013, at 9:53 AM, Thomas Kimmich wrote:

… but it’s really strange.

It’s usualy to be set in the admin/settings (site identity → language) but if I have a look in there, dutch is indeed not available (forgot to add in the drop down?) - cause having a look into the already translated - dutch is on a 100%.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes, so you see, a question here can lead to solving an error within Disqus. Walt will be quite right!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options