[Pro] EDIT > URLS.... can't get it to work

Hi,

I am trying to edit a whole load of URLS, in EDIT > URLs, but having real problems, wondering if anyone can help?

The problem is, I need to paste them in from another document, but when I click on the ‘Edit’ button, a pop-up appears, however, the cut and paste functionality doesn’t seem to work in that pop-up box, for some reason.

Anyone got any idea how to do this? If there is a workaround? I have a couple of hundred urls to replace, so it’s going to be pretty tiresome to type them all in by hand, rather than just paste them in to replace the old ones…

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:

You’re right. That looks like a bug here. The issue is that the modal dialog (where you enter the replacement value) is blocking access to the entire Edit dialog. So you cannot use Edit / Paste, and if you try to use the Command-v shortcut to paste, you just get a v character. I don’t have a solution for you, other than to write to support(a)softpress.com and see if it’s on their radar as well.

Walter

On Sep 28, 2018, at 3:06 AM, wjordan email@hidden wrote:

Hi,

I am trying to edit a whole load of URLS, in EDIT > URLs, but having real problems, wondering if anyone can help?

The problem is, I need to paste them in from another document, but when I click on the ‘Edit’ button, a pop-up appears, however, the cut and paste functionality doesn’t seem to work in that pop-up box, for some reason.

Anyone got any idea how to do this? If there is a workaround? I have a couple of hundred urls to replace, so it’s going to be pretty tiresome to type them all in by hand, rather than just paste them in to replace the old ones…

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:

Thanks Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at: