[Pro] Firefox and fonts a problem?

Hey all
so I have been pulling my hair with this awful Firefox issue
everything looks great in Safari but out of whack in FF

any advice. ??
I am using HTMl Trebuchet font, that is in the mostly used list so I am not using an unknown font. It worked today and then the fonts changed. Then I made a new font set and in the alternative font box I listed only that font to be used. Lets see if that is a success

Thx


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

so it did not work
anyone have FF advice for me? All is perfect in Safari

http://huntslonem.com/currentexhibitio.html#

thank you


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I have pinpointed the problem but no the solution. Only the fonts in the CSS menu is conflicted

If anyone can help I would appreciate
thx


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 2011-01-27, at 01:40 , Carla wrote:

http://huntslonem.com/currentexhibitio.html#

What I could see is the nav-bar is wrapping downwards, “Contact” is under HOME,

maybe you can fix this;

bw, Omar


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I don’t see any difference between Safari and Firefox here.

Joe

On 27 Jan 2011, at 11:19, Omar KN wrote:

On 2011-01-27, at 01:40 , Carla wrote:

http://huntslonem.com/currentexhibitio.html#

What I could see is the nav-bar is wrapping downwards, “Contact” is under HOME,

maybe you can fix this;

bw, Omar


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Joe
so if you go to Press, Media & Vitae etc and the submenu items are default case instead of upper and different font

and as far as wrapping, that must be another glitch because I fit the menu on the page so that should not have happened


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Also looks fine to me but the menu itself could do with being a bit wider as ‘Artworks’ is a bit too large for the menu and looks more squashed on FF.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hey Dave hmm looks fine on ff to me but I will widen it now, but submenu fonts are not right


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

menu


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You are also using 2 different Font Families

.style233 {
    font-family: Trebuchet MS,Verdana;
    
#item5a1 a:link {
    font-family: Trebuchet MS,Arial,Helvetica,sans-serif;

Which may cause problems with some browsers.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I just uploaded a wider box. could you peek at it again and let me know

yes for some reason on the menu the Artworks & Press were always close than the others. I do not use the fitto content because that is too close. so when I list the items in CSS that is the way it lines up


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I see this:
CloudApp — Not Found

Joe

On 27 Jan 2011, at 13:23, DeltaDave wrote:

menu


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

ok I will go back and take the font family out. I was told to do this to give FF an alternative to Trebuchet, but that did not work anyway


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Dave
just checked page source you are right about the fonts but that is not me. I did not use the fonts. I only use Trebuchet but others show up. I will do this again


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Joe said:

I see this: http://cl.ly/4ERZ

This just highlights the inconsistency of browsers and individuals settings when viewing your pages - the best we can do is achieve what we want with as large a percentage of the viewing public as possible - there will always be some that dont see what we want them to see.

As far as the font-family goes - this one is absolutely fine

font-family: Trebuchet MS,Arial,Helvetica,sans-serif;

Better to have more options in it than restrict to just Trebuchet MS,Verdana

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Oh, I was just showing I didn’t really see a difference :slight_smile: I should have actually said that though!

Joe

On 27 Jan 2011, at 13:36, DeltaDave wrote:

Joe said:

I see this: http://cl.ly/4ERZ

This just highlights the inconsistency of browsers and individuals settings when viewing your pages - the best we can do is achieve what we want with as large a percentage of the viewing public as possible - there will always be some that dont see what we want them to see.

As far as the font-family goes - this one is absolutely fine

font-family: Trebuchet MS,Arial,Helvetica,sans-serif;

Better to have more options in it than restrict to just Trebuchet MS,Verdana

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Dave/Joe

that is exactly the correct way I designed it, so I guess we are fine now but on my FF the fontson sub menu are screwy


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you take a screen grab and post it online so that we can compare?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ok Dave
I fixed the problem I redid the Menu and put the font back to picker font instead of a new family. I emptied cache and all works fine now whew! thanks

so now I need help putting more space between ARTWORKs and PRESS. it is a small thing but noticeable to me and others
Tx all for help on this


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options