[Pro] Frame "corners" still show even though set to be rounded

See the slide show in upper right of master…I had a nice frame made up with rounded corners but I can still see the ghost image of the 90 degree corners? Is there a fix? Thanks.

www.blueflamelpgas.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Wait, nevermind, now the entire slide show has completely disappeared for a
reason I can’t fathom. I didn’t even touch it!!! Oh, Freeway, how you make
my day sometimes!
C.

On Thu, Jan 24, 2013 at 12:47 PM, Carol Sullivan email@hiddenwrote:

See the slide show in upper right of master…I had a nice frame made up
with rounded corners but I can still see the ghost image of the 90 degree
corners? Is there a fix? Thanks.

www.blueflamelpgas.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It’s back. It decided to re-layer itself to go behind the background.
So…take a look at those corners and see what you think. How can I get
that ghost image of the 90 degree corner to go away! Thanks.

On Thu, Jan 24, 2013 at 1:15 PM, Carol Sullivan email@hiddenwrote:

Wait, nevermind, now the entire slide show has completely disappeared for
a reason I can’t fathom. I didn’t even touch it!!! Oh, Freeway, how you
make my day sometimes!
C.

On Thu, Jan 24, 2013 at 12:47 PM, Carol Sullivan email@hiddenwrote:

See the slide show in upper right of master…I had a nice frame made up
with rounded corners but I can still see the ghost image of the 90 degree
corners? Is there a fix? Thanks.

www.blueflamelpgas.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Carol,
There are several ways to do this but the easiest is to select each of the images in turn and change them from JPGs into 24bit PNGs.

Select an image and click on the 3rd tab in the Inspector palette (the item’s output settings) and change the image type to PNG and colors to millions. This will make the corners of the images transparent and should show the page color through it.
Regards,
Tim.

On 24 Jan 2013, at 17:47, Carol Sullivan wrote:

See the slide show in upper right of master…I had a nice frame made up with rounded corners but I can still see the ghost image of the 90 degree corners? Is there a fix? Thanks.


Experienced Freeway designer for hire - http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Just watch on that page because you have some WOW Slider jQuery being referenced and it may cause issues with your Script/Protaculous.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks, I guess I should go in there and remove the WOW Slider files since
I took that off the page. I’m just as happy with the Freeway show/hide
action. Thanks for the warnings and the help with PNG. Seems like PNG is
the “go to” file type these days.

Cheers,
Carol

On Thu, Jan 24, 2013 at 2:03 PM, DeltaDave email@hidden wrote:

Just watch on that page because you have some WOW Slider jQuery being
referenced and it may cause issues with your Script/Protaculous.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Seems like PNG is the “go to” file type these days.

Should be used with caution as typically png files are a good bit larger than a similar quality jpeg.

I think the deciding factor is whether you NEED transparency or not.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options