[Pro] Freeway icon not showing in Doc

Moving from old MacBookPro with 10.8 to new Mac Mini (all tricked out) with 10.10, application icons don’t show when the document is placed in the dock. See Example. I have three web sites, and put the “document” here so I can open the one I want. Each used to have the Freeway “F” logo. Is this a new deal with 10.10 or is it something I can change.

http://smallbusinessphoto.com/logo.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

is it something I can change.

When you do a ‘Get Info’ on the file does it have a FW icon in the top left of the Info window?

If so it should show with one in the Dock.

If not then you can add it.

Get Info on a FW document that does have the Icon. Select the Icon in the Get Info window and copy to your PB.

Select the Doc that doesn’t have the Icon, Get Info, select the Generic Icon that is there and paste.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thank you. I see now what its doing. It creates an icon representing the index page of my site. So small of course that it’s not much use, and maybe the Dock can’t read it.

Good Workaround. Thank you again


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Oh, I should have added, I had to remove the “blank” page from the Dock and drag in the version with the new logo.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options