[Pro] FWFlashHelper

Hello.
Whether in v5, 6 or 7, more and more frequently when I drag and drop or import a swf into a block, the application quits and gives me this error message: “FWFlashHelper has left unexpectedly”. It seems, without any certainty, that this comes from v5 and that once the problem is encountered, it has repercussions on v6 and v7. A solution to this problem?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

A solution to this problem?

Dont use Flash!

The number of visitors viewing on devices that dont support Flash is growing daily.

Use HTML5 instead

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Isn’t sort of odd for anyone using a Mac in 2017 to be using Flash files too?

Robert


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

This is absolutely not the point. I’m aware of Flash and html5. I have to import swf files in Freeway Pro and there is a problem. I hope I can have some light for this tenebrous problem.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

The point is that no-one is particularly going to be interested in fixing a problem that affects an outdated technology that is no longer supported.

Nobody HAS to use swf files - there are options to convert them into html5 so that everyone can see them not just users on old desktop computers.

http://www.flash-to-html5.net/

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Here is a follow up point, when talking about outdated. :wink:

That suggested conversion tool is even older than Flash’s diminishing relevance, it only supports Flash 6 and AS1. Flash 6 was released in 2002 and replaced in 2003 when AS2 was released. So if a SWF has any scripting past version 6 and AS1 that tool becomes pointless and useless.

Compatibility: It supports converting SWF files under Flash 6. Sound, > Video, Button and ActionScript 2.0/3.0 are not supported > temporarily (will be supported in the coming new version).

On 14 Feb 2017, 9:28 pm, DeltaDave wrote:

there are options to convert them into html5 so that everyone can see them not just users on old desktop computers.

http://www.flash-to-html5.net/

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

That suggested conversion tool is even older than Flash’s diminishing relevance, it only supports Flash 6 and AS1

Just the first one I found that looked relevant - really just to show that there are tools like that out there.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Probably there are more interesting questions such as:

  1. “What happens with all the actions at all?”
  2. “Will they be maintained and if, by whom?”
  3. “Do the current available actions still make sense or do we need better?”
  4. “What if an action breaks - who can I call?”

Freeway is maintained - but unserviced!!!

Since many years, I have a simple rule:

Whenever an action breaks or an action is not available, I’m doing the hard way figuring out WHAT specifically an action is doing for me. Once aware, it’s my decision using it or not. Mostly I’m using no actions at all.

Oh - not to forget. Sometimes it’s neither the action nor the app breaking things. Sometimes it’s just those disgusting “corrupted system FONT”, “outdated version numbers” or some other OS internal things.
I am not aware of all those flash stuff, never was and never will. Probably a Flash expert will rush in clarifying it for you.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options