[Pro] Galleries

I have recently updated to Sierra using the latest updated Freeway Pro and everything appeared to be working well until I hit a snag. I want to add a gallery using Exhibeo 2. I have built the gallery and exported it to Freeway but I cannot import it as it is grayed out. Didn’t have this problem prior to Sierra. Any suggestions please?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Are you using the Exhibeo 2 Import action and NOT Exhibeo Import

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Yes definitely using the the Exhibeo 2 import action. When I go to File/import the titled called, in this instance Gala.xbExport, is grayed out and cannot be imported. Not sure if this a Sierra problem or 7.1.4 problem or both.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

If you still have ExOne, use that. ExTwo sucks big time. Too many bugs unsolved, and nowhere near a finished product. Otherwise you might want to take a look at the competition.

– Richard


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks for the suggestion Richard. Have just tried that but exactly the same problem, exporting the file to Freeway is like the Exhibeo 2 example, grayed out. It seems it is not compatible with Sierra.

Has anyone used Exhibeo2 successfully with Sierra I wonder?

Which competition should be tried? Advice would be appreciated.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I have now solved this problem and posted the solution on the Exhibeo forum.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options